Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
164 Views
Message 1 of 4
Flag for a moderator

No Ranging Response received - T3

over the last few days i noticed my net was getting slower but did not think why till i did a speed test and highest speed on ethernet was 155 when i was told my speed should be 360 so i looked on my hub and saw this........

2020-06-07_21-36-49.png

any way i can fix this so i can get my speed back???

0 Kudos
Reply
Highlighted
  • 7.52K
  • 590
  • 1.27K
Legend
143 Views
Message 2 of 4
Flag for a moderator

Re: No Ranging Response received - T3

T3s are normal, a few are ok, it’s only when you get lots is there is a problem. Post you up/downstream levels and full network log. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
46 Views
Message 3 of 4
Flag for a moderator

Re: No Ranging Response received - T3

2020-06-13_18-56-02.png2020-06-13_18-56-35.png2020-06-13_18-56-57.png2020-06-13_18-57-16.png2020-06-13_18-57-33.png2020-06-13_18-57-45.png2020-06-13_18-57-57.png

0 Kudos
Reply
Highlighted
  • 5.98K
  • 305
  • 533
Forum Team
Forum Team
26 Views
Message 4 of 4
Flag for a moderator

Re: No Ranging Response received - T3

Hi JasonLee,

 

Thanks for posting. I am sorry to hear of the broadband issues. I can see from the system we have a technician visit booked in. Please let us know how the visit goes.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply