Menu
Reply
angel129116
  • 4
  • 0
  • 1
Tuning in
238 Views
Message 1 of 9
Flag for a moderator

No Ranging Response received - T3 time-out

I've noticed over the last few days that my internet keeps hanging for a few seconds or slows down to a crawl before picking up again. 

I'm on the M500 package and upgraded around a month ago. Speedtest shows my download/upload OK but general browsing is when the issue occurs. Checking my router I'm showing the below which I must confess mean nothing to me. Can anyone offer any suggestions?

 

Network Log
Time Priority Description
21/06/2021 02:53:51 critical No Ranging Response received - T3 time-out;CM-CM-QOS=1.1;CM-VER=3.0;
20/06/2021 04:32:53 critical No Ranging Response received - T3 time-out;CM-CM-QOS=1.1;CM-VER=3.0;
19/06/2021 16:40:52 critical Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-;CM-QOS=1.1;CM-VER=3.0;
19/06/2021 13:21:46 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-;CM-QOS=1.1;CM-VER=3.0;
18/06/2021 10:51:1 critical No Ranging Response received - T3 time-out;CM-;CM-QOS=1.1;CM-VER=3.0;
17/06/2021 22:44:36 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-;CM-QOS=1.1;CM-VER=3.0;
17/06/2021 22:11:10 notice LAN login Success;CM-;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 05:25:41 critical No Ranging Response received - T3 time-out;CM-;CM-QOS=1.1;CM-VER=3.0;
14/06/2021 10:44:36 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-;CM-QOS=1.1;CM-VER=3.0;
11/06/2021 14:21:50 critical No Ranging Response received - T3 time-out;CM-;CM-QOS=1.1;CM-VER=3.0;
10/06/2021 22:44:36 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-;CM-QOS=1.1;CM-VER=3.0;
07/06/2021 19:36:4 critical No Ranging Response received - T3 time-out;CM-;CM-QOS=1.1;CM-VER=3.0;
03/06/2021 22:44:36 Error DHCP RENEW WARNING - Field invalid in response v4 option;CM-;CM-QOS=1.1;CM-VER=3.0;
03/06/2021 09:22:5 critical No Ranging Response received - T3 time-out;CM-;CM-QOS=1.1;CM-VER=3.0;
02/06/2021 20:08:3 Warning! RCS Partial Service;CM-;CMTS-;CM-QOS=1.1;CM-VER=3.0;
02/06/2021 20:08:3 critical SYNC Timing Synchronization failure - Loss of Sync;CM-;CM-QOS=1.1;CM-VER=3.0;
02/06/2021 20:08:3 Warning! RCS Partial Service;CM-;CM-QOS=1.1;CM-VER=3.0;
02/06/2021 07:22:31 critical No Ranging Response received - T3 time-out;CM-;CM-QOS=1.1;CM-VER=3.0;

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12670000003.740256 qam17
22510000003.540256 qam15
32590000003.540256 qam16
42750000003.540256 qam18
52830000003.740256 qam19
62910000003.940256 qam20
72990000004.440256 qam21
83070000004.340256 qam22
93150000004.540256 qam23
103230000004.540256 qam24
113310000004.640256 qam25
123710000004.340256 qam26
13379000000440256 qam27
14387000000440256 qam28
15395000000440256 qam29
164030000004.140256 qam30
174110000004.140256 qam31
18419000000440256 qam32
19427000000440256 qam33
20435000000440256 qam34
214430000003.940256 qam35
224510000003.940256 qam36
234590000003.940256 qam37
244670000003.740256 qam38



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3240
2Locked40.3110
3Locked40.9100
4Locked40.3110
5Locked40.3120
6Locked40.980
7Locked40.3220
8Locked40.9240
9Locked40.3240
10Locked40.9230
11Locked40.3110
12Locked40.370
13Locked40.3150
14Locked40.3250
15Locked40.3380
16Locked40.9310
17Locked40.3310
18Locked40.3340
19Locked40.3220
20Locked40.3330
21Locked40.3370
22Locked40.3420
23Locked40.3290
24Locked40.3220

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000046512064 qam6
24620029746512064 qam5
32580010445.5512064 qam8
43260000045.8512064 qam7



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0010
3ATDMA0000
4ATDMA0010

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
267000000
Locked
Ranged Upstream Channel (Hz)
39400000
Locked
Provisioning State
Online
0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
236 Views
Message 2 of 9
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Are these the complete logs?

You should have 24 channels downstream for the Hub 3 - More for the Hub 4



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
angel129116
  • 4
  • 0
  • 1
Tuning in
232 Views
Message 3 of 9
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Sorry, it didn't copy all. I've updated. 👍

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
219 Views
Message 4 of 9
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Gracias!

Nothing is jumping out at me from a power level point of view!

There could be a fault that is local - The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Corey_C
  • 3.96K
  • 216
  • 331
Forum Team
Forum Team
131 Views
Message 5 of 9
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Thanks for your post and welcome to the Community Forums, angel129116,

 

Sorry to hear that you have been having connection issues. How has things been since your post?
I have run a remote diagnostic and have not been able to identify any issues with your connection.
We can also provide online broadband help here: https://www.virginmedia.com/help/services-support/broadband
Let us know if you need any further help.

 

Cheers,
Corey C
 

0 Kudos
Reply
angel129116
  • 4
  • 0
  • 1
Tuning in
128 Views
Message 6 of 9
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Still having the random freezing problems and it's been ongoing since Saturday. Before then all was fine. I did a QM from think broadband which is below.

 

My Broadband Ping - VirginMedia1

lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
126 Views
Message 7 of 9
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Crikey!! - That is a poorly connection!

VM Staff should be along shortly to take a look!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
angel129116
  • 4
  • 0
  • 1
Tuning in
120 Views
Message 8 of 9
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Look forward to a response as this is driving me mad. Working from home as well so not good 😞 

0 Kudos
Reply
Corey_C
  • 3.96K
  • 216
  • 331
Forum Team
Forum Team
115 Views
Message 9 of 9
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Thanks for your reply, angel129116,

 

Wow, not sure why nothing is coming up like this when accessing your hub data. I'll send you a PM to confirm your account details.

 

Cheers,

Corey C

0 Kudos
Reply