Menu
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
569 Views
Message 1 of 10
Flag for a moderator

No Ranging Response received - T3 time-out

Been having problems for with internet for awhile now; connection dropping for short periods of time or going completely for hours on end, or if lucky, a reset of the hub device. Logs will consistently show T3 time-outs. Network log, downstream and upstream info below.

Network Log

Time Priority Description

28/06/2019 11:20:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/07/2019 13:52:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/07/2019 13:57:40Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2019 17:06:0ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2019 17:06:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 07:33:18ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 07:37:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 14:46:58ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 14:58:59Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 18:23:47ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 18:35:5Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 20:12:12ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 20:12:37Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 21:06:24ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 22:00:40ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2019 22:41:6Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/07/2019 11:25:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/07/2019 11:39:46Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/07/2019 17:16:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/07/2019 18:43:5Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
568 Views
Message 2 of 10
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12590000001.238256 qam16
21390000001.238256 qam1
31470000001.538256 qam2
41550000001.238256 qam3
51630000001.238256 qam4
61710000001.238256 qam5
71790000000.738256 qam6
81870000000.738256 qam7
91950000001.538256 qam8
102030000001.438256 qam9
112110000001.238256 qam10
12219000000137256 qam11
132270000000.738256 qam12
142350000000.938256 qam13
152430000000.938256 qam14
162510000000.738256 qam15
172670000001.738256 qam17
182750000001.538256 qam18
192830000000.938256 qam19
202910000001.238256 qam20
212990000001.738256 qam21
223070000002.538256 qam22
233150000002.538256 qam23
243230000002.238256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.92660
2Locked38.668411
3Locked38.949031
4Locked38.932270
5Locked38.940070
6Locked38.931610
7Locked38.6317021
8Locked38.693831393876
9Locked38.9134018198
10Locked38.9213319
11Locked38.944311998
12Locked37.3323260
13Locked38.652315
14Locked38.93840
15Locked38.63885
16Locked38.92450
17Locked38.99550
18Locked38.92650
19Locked38.61880
20Locked38.92330
21Locked38.949213
22Locked38.62540
23Locked38.923714
24Locked38.91740

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1603000005512064 qam1
2462000444.775512064 qam3
3394000004.975512064 qam4
4537000005512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 1.91K
  • 89
  • 126
Forum Team
Forum Team
507 Views
Message 3 of 10
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Hello Inspirationalle,

 

Thank you for your post and sorry you're experience some broadband issues.

 

Can we just confirm a few things regarding the drop outs please, are you experiencing this through both wired and wireless connections?

 

Also, are you using our Hub as a router or do you have it in modem mode with a third party router?

 

Please let us know so we can investigate further. 

 

Thank you, Emily.

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
502 Views
Message 4 of 10
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Hi, it's both wired and wireless. We're using the hub in modem mode with a third party router because using the hub as a router was completely unstable unable to get wired access for long periods of time, ip conflicts and very limited wireless coverage. Tried resolving the issues via customer support, but had absolutely no reasonable help. or resolution.

0 Kudos
Reply
Highlighted
  • 1.91K
  • 89
  • 126
Forum Team
Forum Team
497 Views
Message 5 of 10
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Thank you for the update Inspirationalle,

 

It sounds like we would need to send you a new Hub to fix this issue.

 

To do this we just need to pass some security so I'll send you over a private message for this information and we can get it sent out for you.

 

Can you please just respond to this by clicking the purple envelope in the top right.

 

Thank you, Emily

0 Kudos
Reply
Highlighted
  • 7.27K
  • 569
  • 1.22K
Legend
489 Views
Message 6 of 10
Flag for a moderator
Helpful Answer

Re: No Ranging Response received - T3 time-out

Do not think a new hub would alter those stats. My reading of the figures is that the upstream is right at the top of the permitted range and one of this downstream channel has had a large number of Post (uncorrectable) error. If would suspect noise ingress. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
439 Views
Message 7 of 10
Flag for a moderator

Re: No Ranging Response received - T3 time-out

That's my son's reading as well. He thinks there's a problem between the cable box and the house, but have never been able to get Virgin Media help line to accept there's a problem and send an engineer out.

0 Kudos
Reply
Highlighted
  • 2.08K
  • 147
  • 221
Forum Team
Forum Team
392 Views
Message 8 of 10
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Hey inspirationalle,

 

Would you be able to respond to the private message that was sent out to you on 10th July and we can take a further look into this.

 

Thanks

Steven_L 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
358 Views
Message 9 of 10
Flag for a moderator

Re: No Ranging Response received - T3 time-out

What private message would that be. The last one was to say that you had sent a new hub out and didn't seem to require a response. Hub hasn't been fitted yet as we will require assistance due to disability and I haven't found anyone who can help yet.

 

0 Kudos
Reply
Highlighted
  • 1.91K
  • 89
  • 126
Forum Team
Forum Team
352 Views
Message 10 of 10
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Hello again Inspirationalle.

 

Sorry I wasn't aware of any disability when I sent the replacement router for you.

 

I'll pop you over another private message so we can pass security and then I can note this on the account for future reference and we can send you out an engineer if you're unable to replace the hub yourself.

 

Please respond to this by clicking the purple envelope in the top right.

 

Thank you, Emily.

0 Kudos
Reply