Menu
Reply
shan_L
  • 8
  • 0
  • 0
Joining in
501 Views
Message 1 of 14
Flag for a moderator

No Internet or very low speed

In recent, I suffered very low speed: the google test shows 1.81 mbps download, 1.78 mbps upload, latency: 9ms, server: london.

It happens since two weeks ago, I asked help but was advised to reset the Hub 1, it worked for a while but back to low speed soon. 

Not sure how can I fix this. I called the number ends with 1111 but only replied by machine recorded useless instructions. The online chat is only working on working day. I used the chat box and only advised to do a 'reset'. Very disappointed. 

Tags (1)
0 Kudos
Reply
shan_L
  • 8
  • 0
  • 0
Joining in
493 Views
Message 2 of 14
Flag for a moderator

Re: No Internet or very low speed

actually I am using the 100Mbps package but got very low speed. 

0 Kudos
Reply
Paulina_Z
  • 2.95K
  • 99
  • 203
Forum Team
Forum Team
399 Views
Message 3 of 14
Flag for a moderator

Re: No Internet or very low speed

Hi @shan_L,

 

Welcome to our Community Forums! Thank you for your first post, and I'm really sorry to hear that you're experiencing some speed issues with your broadband! That is definitely not ideal, and I apologise that that has been your experience. 

 

Can you tell us if this issue is present on WiFi, or wired connections? Or on both?

 

What speeds are you receiving on a wired connection between your Hub and a laptop or PC?

 

You can read more about our speeds on our website here

 

Has the Hub reset helped with your speed issue at all?

 

Please keep us updated and we'll be more than happy to look into this for you further.

 

Thank you,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
shan_L
  • 8
  • 0
  • 0
Joining in
389 Views
Message 4 of 14
Flag for a moderator

Re: No Internet or very low speed

Thank you for your reply.

Can you tell us if this issue is present on WiFi, or wired connections? Or on both?

Re: both

What speeds are you receiving on a wired connection between your Hub and a laptop or PC?

Re: I am on a M100 package but sometime the google speed tested as: upload speed 1.8Mbps and download speed 1.74Mbps  

You can read more about our speeds on our website here

Re: I did

Has the Hub reset helped with your speed issue at all?

Re: Yes reset can make it back normal for  a few hours but I do not like to frequently do the 'reset'

Please keep us updated and we'll be more than happy to look into this for you further.

Re: I asked both help line and online chat, both focused on convincing me pay more and change to a new deal without helping on the issues. 

I am using a hub 1, not sure what caused the problem still.

 

0 Kudos
Reply
jpeg1
  • 6.11K
  • 317
  • 1.08K
Hero
377 Views
Message 5 of 14
Flag for a moderator

Re: No Internet or very low speed

Are you really using the original model Superhub?  They were phased out years ago. 

 What model name does it say on the label?

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
348 Views
Message 6 of 14
Flag for a moderator

Re: No Internet or very low speed

Hub 1 is a relic!!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
shan_L
  • 8
  • 0
  • 0
Joining in
343 Views
Message 7 of 14
Flag for a moderator

Re: No Internet or very low speed

Yes, it is hub 1, I asked VM to change to a hub 3, but got failed 

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
341 Views
Message 8 of 14
Flag for a moderator

Re: No Internet or very low speed

Am I right in thinking that the Hub 1 only supported 2.4GHz?

C'mon VM - swap out this relic and put it in a museum where it belongs!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Ayisha_B
  • 2.77K
  • 96
  • 260
Forum Team
Forum Team
295 Views
Message 9 of 14
Flag for a moderator

Re: No Internet or very low speed

Hi @shan_L,

 

I am really sorry to hear you are having some issues with your service. I have taken a look at the account and some of your power levels are out of specification. I will need to book a technician visit for you to get this sorted. 

 

Will pop you a PM now to confirm some details. 

 

Thanks

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
shan_L
  • 8
  • 0
  • 0
Joining in
246 Views
Message 10 of 14
Flag for a moderator

Re: No Internet or very low speed

I am still waiting for help from the team.

0 Kudos
Reply