Menu
Reply
Highlighted
  • 3
  • 1
  • 0
Just browsing
93 Views
Message 1 of 4
Flag for a moderator

No Internet for 2.5 WEEKS!! - bright white hub 4.0

Our internet has been down for 2.5 weeks. Calling have us an automated message saying down for our area. This has now gone and after an hour of holding I got put through to someone who advised it is not down anymore. I then got put through to a fault team who did not answer after almost an hour and the call terminated. So still at square one.

The hub is showing as a solid white line very bright (cannot be reset) so I'm under the impression it just needs reactivating as this is what it was like when we first got it. I imagine it got messed up by the virgin problems they had originally in our area and now somehow needs to be reactivated. Calling the number to "help" and again been on hold for 30 minutes. Over two hours later and no closer to resolution after 2.5 weeks without internet. Very stressful when you work from home.

I saw some engineers posted here and could help people with this activation (if that even is the issue). Please can someone help. 

 

 

 

 

 

0 Kudos
Reply
Highlighted
  • 24.81K
  • 1.43K
  • 3.16K
Alessandro Volta
85 Views
Message 2 of 4
Flag for a moderator

Re: No Internet for 2.5 WEEKS!! - bright white hub 4.0

Is anything showing on the service status page?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3
  • 1
  • 0
Just browsing
80 Views
Message 3 of 4
Flag for a moderator

Re: No Internet for 2.5 WEEKS!! - bright white hub 4.0

No as it is hub 4.0, there is no way to test. On the status broadband says fine. Although it said this during he time the automated message confirmed it was not indeed fine.

There is still a thing about the TV saying there is a error with the TV services and an engineer out to fix. This changes every day to say the following day by 12:20 and still nothing. 

0 Kudos
Reply
Highlighted
  • 7.69K
  • 461
  • 486
Forum Team
Forum Team
11 Views
Message 4 of 4
Flag for a moderator

Re: No Internet for 2.5 WEEKS!! - bright white hub 4.0

Hi KenKenKenKenKen, 

Thanks for your post and welcome to our community. 

I'm very sorry you've been having some issues and for the delay in getting back in touch, we have been busier than usual. 

Due to the delay can I ask if you're still having issues now? 

I've tried to have a look at the back end of things from here but I've been unable to locate it.

If you're still having issues please let us know and we can help further. 

Emma_C - Forum Team
0 Kudos
Reply