Menu
Reply
Highlighted
  • 28
  • 0
  • 0
Thermite
Tuning in
483 Views
Message 1 of 20
Flag for a moderator

No Internet download

So I've just had M100 broadband installed yesterday lunchtime.  All was going well.  After the initial setup, I was immediately getting around 115Mbps down and 6-7Mbps up.  I was impressed.  Then, two hours later, my download speed dropped to around 10Mbps then eventually no download at all.  Upload has remained ok.  Now my hub just appears to be in a boot loop and seems to reboot itself every 10-15 minutes and coming back up with no internet.  I've raised this on the 'help' chat but they were useless and told me to wait 24hrs.  Is my hub shot or do I really need to wait for the service to settle down?  No reported issues in the area and the self tests turn up no issues.

0 Kudos
Reply
  • 28
  • 0
  • 0
Thermite
Tuning in
423 Views
Message 2 of 20
Flag for a moderator

Re: No Internet download

After using the chat to getr support this afternoon and jumping through the usual hoops.  My internet burst into life shortly after a reset button job and power cycle.  I was getting up to 90Mbps on just Wifi so I was happy with that.  Once again, later in the afternoon, I lost internet.  Speed tests wired and Wifi were producing less than 1mbps speeds before not responding at all and my hub then just continually rebooting itself again.  Anybody else experienced this?  I'm convinced my hub is defective.

0 Kudos
Reply
  • 5.87K
  • 453
  • 985
Tudor
Hero
410 Views
Message 3 of 20
Flag for a moderator
Helpful Answer

Re: No Internet download

Sound like it’s possibly a circuit problem. Please go into your hub on 192.168.0.1 and post your up/downstream stats and network log. 


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal
  • 28
  • 0
  • 0
Thermite
Tuning in
406 Views
Message 4 of 20
Flag for a moderator

Re: No Internet download

Ok thanks.  I'll check this when I'm back home tomorrow.

0 Kudos
Reply
  • 28
  • 0
  • 0
Thermite
Tuning in
361 Views
Message 5 of 20
Flag for a moderator

Re: No Internet download

Ok, here are the logs.  After booting the hub this morning I have absolutely no download at all.  Upload appears to work. Apologies if it's not formatted very well with the cut and paste.

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 419000000 9.5 29 256 qam 32
2 203000000 8.8 27 256 qam 9
3 211000000 8.5 27 256 qam 10
4 219000000 8.3 27 256 qam 11
5 227000000 7.9 27 256 qam 12
6 235000000 7.5 26 256 qam 0
7 243000000 7.5 27 256 qam 0
8 251000000 7.8 27 256 qam 15
9 259000000 7.8 27 256 qam 16
10 267000000 7.8 27 256 qam 17
11 275000000 7.8 27 256 qam 18
12 283000000 7.6 27 256 qam 19
13 291000000 7.8 27 256 qam 20
14 299000000 8 27 256 qam 21
15 307000000 8 27 256 qam 22
16 315000000 8.4 27 256 qam 23
17 323000000 8.6 27 256 qam 24
18 363000000 8.5 28 256 qam 25
19 371000000 8.3 28 256 qam 26
20 379000000 8.4 28 256 qam 27
21 387000000 8.5 28 256 qam 28
22 395000000 8.9 28 256 qam 29
23 403000000 9.1 29 256 qam 30
24 411000000 9.5 29 256 qam 31


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 29.1 13748521 120
2 Locked 27.2 8392496 6483423
3 Locked 27.2 7859071 7015228
4 Locked 27.1 7165521 7711908
5 Locked 27 4920460 9958571
6 Locked 26.9 4118488 10761431
7 Locked 27 4773016 10101320
8 Locked 27.1 6239257 8642504
9 Locked 27.2 7174413 7708357
10 Locked 27.2 7954087 6921736
11 Locked 27.3 8573986 6309205
12 Locked 27.3 9329065 5547342
13 Locked 27.4 11296537 3584310
14 Locked 27.5 11766064 3114239
15 Locked 27.5 12205105 2675251
16 Locked 27.7 13353625 1517461
17 Locked 27.9 14104043 741970
18 Locked 28.6 14321158 13059
19 Locked 28.6 14272783 10277
20 Locked 28.6 14116248 5304
21 Locked 28.8 13772842 1717
22 Locked 28.9 13438289 616
23 Locked 29.1 13012430 208
24 Locked 29.2 12601104 94

 

 

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 53699893 4.85 5120 16 qam 2
2 60300073 4.85 5120 16 qam 1
3 46200449 4.775 5120 16 qam 3
4 39399990 4.725 5120 16 qam 8


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

 

Network Log
Time Priority Description
01/01/1970 00:02:37 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:16:49 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:18:2 Error Service Add Response rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:18:10 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:18:50 Error DCC-ACK rejected authentication failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:18:50 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:20:26 Error DCC-ACK rejected authentication failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:20:30 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:20:37 Error DCC-ACK rejected authentication failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:20:38 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:20:51 Error Service Add Ack rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:20:53 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:24:47 Error DCC-ACK rejected authentication failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:24:48 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:25:51 Error Service Delete Response rejected - Invalid Transaction;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:25:51 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:29:22 Error DCC rejected authentication failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:29:23 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:31:7 Error Service Add Ack rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 07:31:8 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
  • 28
  • 0
  • 0
Thermite
Tuning in
331 Views
Message 6 of 20
Flag for a moderator

Re: No Internet download

Checking today and I currently have a limited service.  Less than 10Mbps download and the usual 6-7 up.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14190000008.429256 qam32
22030000008.428256 qam9
3211000000828256 qam10
4219000000828256 qam11
52270000007.528256 qam12
62350000007.328256 qam13
7243000000728256 qam14
8251000000728256 qam15
92590000006.828256 qam16
102670000006.828256 qam17
112750000006.628256 qam18
122830000006.628256 qam19
132910000006.928256 qam20
14299000000728256 qam21
15307000000728256 qam22
163150000007.428256 qam23
173230000007.628256 qam24
183630000007.529256 qam25
193710000007.529256 qam26
203790000007.629256 qam27
213870000007.829256 qam28
22395000000829256 qam29
234030000008.330256 qam30
244110000008.529256 qam31



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked29.93947331093655
2Locked28.459885839522421430
3Locked28.459781569626941728
4Locked28.359535080631497992
5Locked2858003500953822737
6Locked2856959491466198232
7Locked2857623156558506168
8Locked28.258735264144562090
9Locked28.359081057539980053
10Locked28.359575834032807949
11Locked28.359841764528745883
12Locked28.360067082324418899
13Locked28.460269920914982233
14Locked28.660237197511976323
15Locked28.660131694310485476
16Locked28.75938231946113757
17Locked28.95815530403036866
18Locked29.4505162543153823
19Locked29.3502413521129869
20Locked29.349378034190619
21Locked29.546732763938374
22Locked29.843198756514970
23Locked303979287615282
24Locked29.93816678722644

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1537000004.979512064 qam2
2603000005.029512064 qam1
3462000004.904512064 qam3
4394000294.854512064 qam8



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
  • 28
  • 0
  • 0
Thermite
Tuning in
330 Views
Message 7 of 20
Flag for a moderator

Re: No Internet download

Network Log

Time Priority Description

24/08/2019 09:37:19ErrorService Change Response rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:37:20Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:38:19ErrorService Change Response rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:38:19Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:45:15ErrorService Delete Response rejected - Invalid Transaction;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:45:15Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:45:50ErrorDCC-ACK rejected authentication failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:45:55Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:46:12ErrorService Delete Response rejected - Invalid Transaction;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:46:14Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:52:57ErrorService Add Response rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:52:58Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:53:9ErrorService Add rejected - Required parameter not present;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 09:53:16Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 12:05:46ErrorService Add Response rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 12:05:53Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 12:09:25ErrorService Change Response rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 12:09:25Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 13:01:29ErrorService Change Response rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 13:03:58Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 28
  • 0
  • 0
Thermite
Tuning in
324 Views
Message 8 of 20
Flag for a moderator

Re: No Internet download

Just restarted the hub again.  These are the last few network log entries.

 

24/08/2019 13:03:58Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 14:46:11ErrorService Delete Response rejected - Invalid Transaction;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 14:47:2Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 14:47:57ErrorService Delete Response rejected - Invalid Transaction;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/08/2019 14:49:13Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 28
  • 0
  • 0
Thermite
Tuning in
283 Views
Message 9 of 20
Flag for a moderator

Re: No Internet download

Since restarting my hub earlier today, I popped out and returned around 18:30 to find that my download speed test over wifi was ripping along at 110Mbps when connected to Virgin Brentford.  I had to unplug the router to move an extension lead later and since I've plugged the hub back in, once again less than 1Mbps even after waiting for a couple of hours to see if there was any change.  This is really frustrating.

0 Kudos
Reply
  • 28
  • 0
  • 0
Thermite
Tuning in
200 Views
Message 10 of 20
Flag for a moderator

Re: No Internet download

After seeing somebody else mention setting up a BQM, I've done this to get an idea of how often my service is dropping out or my router is trying to establish connection.  Here is a graph covering yesterday evening and today.

Screen Shot 003.PNG

Yesterday evening, my hub appeared to start it's regular boot thing.  I left it for the night and it never established a connection again.  Internet was around 1-2Mbps or nothing at all.  Wifi wouldn't connect (Obtaining IP address forever)  This morning I rebooted and then tried putting the hub into modem mode and left it for the day to see how it would perform.  No internet via wired connection.  Left it for a few hours.  This afternoon late lunchtime, I held in the little reset button and once it came back up, service up and down was as it should be again.  I wasn't really using the internet, just ran an occasional speed test.  Then just before 18:00, hub does its boot thing by itself again.  This happened a couple of times but service eventually came back.  I left it alone after this and was away from home not using the internet but keeping an eye on this graph.  Problems started occuring again after 20:00  I'll attached the latest logs below.   I really hope someone can help me with this otherwise I'm going to have to cancel the contract and look elsewhere.

0 Kudos
Reply