Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
240 Views
Message 1 of 9
Flag for a moderator

No Internet - Repeated "Access Denied"

Hi,

A couple of months ago I started getting really unstable internet access, every time I logged into the router it said "Access Denied" next to Internet.  A reboot usually sorted it out, that then escalated to hours or days which needed a factory reset according to the phone support team. In the end they sent an engineer who said the signal was in the right range but at the low end so he fitted a booster splitter and swapped out the hub for a new white one.  

Since then it's been okay but now it's gone off again with the same message, I've been through the support process and they're sending an engineer again but has anyone got any thoughts about this that might help? 

I've put my logs below, this feels like something weirder than the usual type of queries, there's no local faults and the automated tests don't seem to yield anything iinteresting - the logs clearly show a fault but I finddon't know how to interpret them.  

Thanks in advance. 

Thanks, Ash.  

 
 Time Priority Description
01/08/2020 15:21:32criticalREG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:21:32ErrorT6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:21:32criticalRegistration RSP rejected unspecified reason;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:21:32criticalRegistration RSP rejected message syntax error;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:21:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:21:4noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:20:48criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:20:35criticalREG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:20:35ErrorT6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:20:35criticalRegistration RSP rejected unspecified reason;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:20:35criticalRegistration RSP rejected message syntax error;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:20:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:19:39criticalREG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:19:39ErrorT6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:19:39criticalRegistration RSP rejected unspecified reason;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:19:39criticalRegistration RSP rejected message syntax error;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:19:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:18:45criticalREG RSP not received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:18:45ErrorT6 Timeout and retries exceeded;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/08/2020 15:18:45criticalRegistration RSP rejected unspecified reason;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;



0 Kudos
Reply
Highlighted
  • 6.51K
  • 491
  • 861
Hero
235 Views
Message 2 of 9
Flag for a moderator

Re: No Internet - Repeated "Access Denied"

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you can post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

 In the URL box paste the link you copied and then click OK - you can post the link straight away.

Then

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream and Upstream tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
Highlighted
  • 4
  • 0
  • 0
Tuning in
229 Views
Message 3 of 9
Flag for a moderator

Re: No Internet - Repeated "Access Denied"

Thank you so much for the reply, I'll respond in fits and starts since I'm doing it from my mobile, here's the logs from the Router Status...

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1603000005.5512064 qam1


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
0 Kudos
Reply
Highlighted
  • 6.51K
  • 491
  • 861
Hero
224 Views
Message 4 of 9
Flag for a moderator

Re: No Internet - Repeated "Access Denied"

You have a problem that will require an engineer visit.

You can contact VM to report your problem using ...

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.

Or you can wait on here for one of the VM Staff to pick up the thread but this may take a few days, this is usually the least painful route.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
211 Views
Message 5 of 9
Flag for a moderator

Re: No Internet - Repeated "Access Denied"

Thank you, it looks like I'm in for the wait - next slot is Friday and I'm supposed to be working from home - looks like I'll be tethering to my mobile for the week then!  

Can I ask please what your reasoning for that outcome is?  Power?  Symbol rate? SNR?  I'm certainly no telecoms engineer but I'm an IT / ham radio guy so I'd be interested to understand how you know?   

Thanks, Ash. 
 
P.S.  I finally managed to copy/paste this as well, it's a mare on the mobile...
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
11387500002.538256 qam1


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.960
0 Kudos
Reply
Highlighted
  • 6.51K
  • 491
  • 861
Hero
196 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: No Internet - Repeated "Access Denied"

You should have 24 Downstream Channels and 4 Upstream Channels.

The one Upstream Channel power level is far too high, it should be no higher than 5.1.

Try a factory reset ...

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
174 Views
Message 7 of 9
Flag for a moderator

Re: No Internet - Repeated "Access Denied"

Thanks, have just been bathing the kids only to come down and find it working again (down maybe 8hrs).  No local changes and I didn't get the chance to reset it, the Router Status now is below.  

Would you suggest I cancel the engineer or is that still something wonky on site?

Thanks, Ash. 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1394000545.1512064 qam4
2462000005.1512064 qam3
3258002985.1512064 qam6
4326000005.1512064 qam5


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
11387500001.538256 qam1
21467500001.738256 qam2
31547500001.738256 qam3
41627500001.938256 qam4
5170750000238256 qam5
61787500002.238256 qam6
71867500002.438256 qam7
81947500002.240256 qam8
92027500002.238256 qam9
102107500002.438256 qam10
112187500002.238256 qam11
12226750000238256 qam12
13234750000238256 qam13
142427500001.938256 qam14
15250750000240256 qam15
162587500002.440256 qam16
172667500002.540256 qam17
182747500002.540256 qam18
192827500002.540256 qam19
202907500002.740256 qam20
212987500003.440256 qam21
223067500003.740256 qam22
233147500003.740256 qam23
243227500003.940256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.6455143105748
2Locked38.961562315
3Locked38.91582191
4Locked38.97370164
5Locked38.91666199
6Locked38.9791214
7Locked38.9628176
8Locked40.31898148
9Locked38.9821154
10Locked38.9338128
11Locked38.9269126
12Locked38.9313101
13Locked38.9360147
14Locked38.926290
15Locked40.320856
16Locked40.320195
17Locked40.315994
18Locked40.313061
19Locked40.310882
20Locked40.39271
21Locked40.39363
22Locked40.97681
23Locked40.31120
24Locked40.3920

 

0 Kudos
Reply
Highlighted
  • 2.25K
  • 165
  • 296
Superfast
169 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: No Internet - Repeated "Access Denied"

Your upstream power levels are too high, causing the 'Pre RS' and 'Post RS' errors on your downstream channels:

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000545.1512064 qam4
2462000005.1512064 qam3
3258002985.1512064 qam6
4326000005.1512064 qam5

 

The power levels above are actually 51dBmV, it's the HUB reporting the values by a decimal place off!

An engineer visit is required to correct these levels.

 

Mine as a comparison I consider 'normal':

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1602999883.9512064 qam1
2394000243.6512064 qam4
3462000073.65512064 qam3
4537000263.75512064 qam2
Highlighted
  • 2.96K
  • 165
  • 277
Forum Team
Forum Team
102 Views
Message 9 of 9
Flag for a moderator

Re: No Internet - Repeated "Access Denied"

Hello burtonash,

 

Sorry to hear about your internet issue. I've had a look at your account and can see that you've spoken to an agent since you last posted and that an engineer has been arranged. Please  let us know if there are any issues after the visit so we can take another look.

 

Thanks,

 

Lisa

0 Kudos
Reply