Menu
Reply
Stuartph
  • 4
  • 0
  • 0
Tuning in
188 Views
Message 1 of 5
Flag for a moderator

No Internet Connection

Hello,

Over the last couple of weeks my internet connection was intermittent. Some days stayed on all the time. Other days could stay connected 10 mins to an hour and disconnect.

Last couple of days it got worse and yesterday no connection.

Had an engineer come to visit this morning. Did some tests on the line and all came back perfect. So diagnosed as router fault. Changed router for a replacement and all was ok. Got connected to internet and WiFi ok.

An hour after engineer departed, the connection to the internet dropped again and was unable to reconnect.

At the time of writing this I am unable to connect to the internet and log into the router to check the status.

I've booked another engineer to visit tomorrow afternoon.

Any suggestions as to what the fault can be and how to fix?

I've reset and rebooted the router a few times today to no avail.

Thanks

 

0 Kudos
Reply
Stuartph
  • 4
  • 0
  • 0
Tuning in
176 Views
Message 2 of 5
Flag for a moderator

Re: No Internet Connection

Hello,

I've now managed to sign into my hub.

Internet still no connection.

Status overview: Wireless is On. Internet: Access Denied.

Any idea where I go from here?

Thanks

Stuart Harrison.

0 Kudos
Reply
Travis_M
  • 868
  • 35
  • 65
Forum Team
Forum Team
94 Views
Message 3 of 5
Flag for a moderator

Re: No Internet Connection

Hi @Stuartph

 

How did that engineer visit go, was anything replaced / worked on?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Stuartph
  • 4
  • 0
  • 0
Tuning in
88 Views
Message 4 of 5
Flag for a moderator

Re: No Internet Connection

Hello all,

An update: the engineer visited and did testing.  The fault was found in a T-Splitter which wasn't balancing the db's at the junction.  One side was showing a negative db.  The engineer replaced this T-Splitter and also the cable from there to the Router.  I have also had the Router replaced by the first engineer visit as that could of been faulty but the fault reoccurred an hour after his visit.  The 2nd engineer came the day after did further testing and replaced the T-Splitter and cable.

So far so good.  No more problems apart from the odd couple of drop connections due to the Router firmware being updated.

This was my first major fault after being with the company for 5 years.

Regards

Stuart Harrison

0 Kudos
Reply
Travis_M
  • 868
  • 35
  • 65
Forum Team
Forum Team
82 Views
Message 5 of 5
Flag for a moderator

Re: No Internet Connection

Hi @Stuartph

 

Let us know how you get on with your broadband in the next few days, let us know if you run into any further faults.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply