Menu
Reply
Highlighted
  • 37
  • 0
  • 1
On our wavelength
190 Views
Message 1 of 4
Flag for a moderator

No Internet Access Troubleshooting not working

Hi,

I lost internet access late Friday night (21st Aug 2020).

Next morning I went onto the virgin status website and ran a broadband test and it highlighted I couldn't access the internet, following that I did the usual troubleshooting:

  1. Ensured all power cables are secured
  2. All coaxial cables are secured
  3. Unplugged super hub, waited for few seconds turned it back on
  4. Factory reset the super hub

But this morning its still the same, the super hub is turned on with a solid white light but still there is no internet for both WIFI and WIRED devices.

Not sure what else to do now. I was going to phone up but ill just be told to redo all the steps I have already done before.

I also just checked the status page and there is no known issues.

Also I ran a speed test before all this started to happen as I was told I had been upgraded to 200mbs and the speed test was showing 16mps - so im not sure if the two are related.

Please advise that to do next?

Thanks

Mcai

 

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
177 Views
Message 2 of 4
Flag for a moderator

Re: No Internet Access Troubleshooting not working

same problem here. Only had it installed yesterday!

0 Kudos
Reply
Highlighted
  • 15.61K
  • 1.63K
  • 2.66K
Very Insightful Person
Very Insightful Person
133 Views
Message 3 of 4
Flag for a moderator

Re: No Internet Access Troubleshooting not working

Mcai - see below - Yogi your own thread says you have been told there is a known fault in your location.

As well as trying the “check service,” Area status webpage" (link at top right of this forum), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers >1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there, you will need to call in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection. If they say it’s a known fault, get a fault reference number – n.b.- the UK call centre is still picking up and calling at 08.00 gives the best chance of getting through.

If there is no known fault come back here for more diagnostics.


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 37
  • 0
  • 1
On our wavelength
62 Views
Message 4 of 4
Flag for a moderator

Re: No Internet Access Troubleshooting not working

So it turns out it was my wifi hotspot was messing up the assignment of IPs across my LAN, disconnected it and rebooted superhub and all was fine then.

Would be good to suggest to reboot such devices i.e. switches, hotspots on the trouble shooting website as its too easy to just assume its a issue with VM and/or superhub.

 

Cheers

0 Kudos
Reply