Menu
Reply
Highlighted
  • 5
  • 1
  • 0
Tuning in
419 Views
Message 1 of 11
Flag for a moderator

No Broadband

There was an issue with Broadband in my area at 10am today.. Checked service status and fix was due by 3pm. I got an email to say fault now fixed however, but I still have no broadband - I can't connect my laptop or mobile phones (just says unable to obtain IP address). 

Did phone up to report fault (the auto fault check whilst waiting flagged an issue) but after waiting over 40 minutes the phone line went dead. And the when calling back recorded message said call centre now closed.. 

0 Kudos
Reply
Highlighted
  • 31
  • 3
  • 4
Forum Team (Retired)
Forum Team (Retired)
438 Views
Message 2 of 11
Flag for a moderator

Re: No Broadband

Do you have virgin Tv if so os it working? Have you switched off hub for 30 sec and started back up


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 36
  • 3
  • 2
Forum Team (Retired)
Forum Team (Retired)
435 Views
Message 3 of 11
Flag for a moderator

Re: No Broadband

Hi Phil,

Have you unplugged the Hub and rebooted it? Sometimes after an outage, the Hub will reconnect to the network but wont allow you access to the internet. Normally rebooting the Hub will fix this problem.

Thanks

Dave


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 5
  • 1
  • 0
Tuning in
433 Views
Message 4 of 11
Flag for a moderator

Re: No Broadband

Hi. TV works fine.. Have rebooted the Hub a few times.. Still won't connect.

Thank for the suggestion anyway 

0 Kudos
Reply
Highlighted
  • 19
  • 5
  • 6
Forum Team (Retired)
Forum Team (Retired)
428 Views
Message 5 of 11
Flag for a moderator

Re: No Broadband

Hi @Scouse_Phil ,

This always seems a redundant ask but can help in this case but have you tried a hard reset? 

Often after a network fault hubs don't always come back in without one, it allows them to rescan the network and reconnect.

Many thanks for your patience.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 5
  • 1
  • 0
Tuning in
425 Views
Message 6 of 11
Flag for a moderator

Re: No Broadband

Hi yes have rebooted a few time and still nothing 

0 Kudos
Reply
Highlighted
  • 19
  • 4
  • 5
Forum Team (Retired)
Forum Team (Retired)
424 Views
Message 7 of 11
Flag for a moderator
Helpful Answer

Re: No Broadband

Hi there,is it a hub 3 you have? Could.you try taking anything that plugged into ethernet ports on the hub out for now and use the reset button on the back of the hub,place a pin or a pen into the reset button.and you will feel.it depress hold it in for about 30 seconds and release and wait till hub comes back on and try to.reconnect your devices,doing this will also reset your password if you have changed it from what it is on the bottom of the hub. Hope this helps Mike.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 5
  • 1
  • 0
Tuning in
418 Views
Message 8 of 11
Flag for a moderator
Helpful Answer

Re: No Broadband

Hi Mike I still have a hub 2..  

(Apologies if I sound dense but if I reset does the WiFi name as well as password change? If so how do I then reset password?) 

0 Kudos
Reply
Highlighted
  • 19
  • 5
  • 6
Forum Team (Retired)
Forum Team (Retired)
390 Views
Message 9 of 11
Flag for a moderator
Helpful Answer

Re: No Broadband

Yes Phil it does, but nit a problem if you have never changed from the standard name and passwords that came with hub.

But if you have here is guide on how to acheive this after the reset : https://www.virginmedia.com/help/virgin-media-configure-advanced-settings-on-your-hub#hub2 


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 19
  • 4
  • 5
Forum Team (Retired)
Forum Team (Retired)
380 Views
Message 10 of 11
Flag for a moderator
Helpful Answer

Re: No Broadband

Hi,yes it does,you can change it back it tells you how to do this on the bottom of the hub you type 192.168.0.1 into.your url bar it tells you what to do from there,but the hub 2 doesn't usually require the reset its the hub 3 that does,maybe just try taking all. Wired connections out and try reboot.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply