Showing results for 
Search instead for 
Did you mean: 

New hub 5 pod now not working

On our wavelength

This is so annoying. I even mentioned the pod when I agreed to the new hub. Yes it will work they said. Well it doesn't so now no WiFi in the kitchen.

I have tried plugging it in nearer, right next to the new hub to no avail 

What do I do now? Sorry to trouble people with this when I feel VM should have organised it. 



A change of Hub renders VM Pods until VM pair them with the new Hub or replace them.

This is why we refused to consider VM Pods and installed Wireless Access points.

Forum Team
Forum Team

Hi there @johnsusan 

Thank you so much for your post and welcome back to the forums, it's great to have you here. 

I am so sorry that this has happened and thank you again for posting. Can I ask what has happened when you have tried to repair the Pods following these steps online. 

Very Insightful Person
Very Insightful Person

Check whether it has been activated correctly

Call the equipment activation number on - 0800 953 9500 (option 3) – you will need the Model numbers, serial numbers/MAC addresses off the barcode stickers of ALL pieces of kit and also your account number


I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

I eventually got a WhatsApp connection and although not particularly helpful a new pod has been ordered. Apparently I am to try that when it arrives.

Not impressed at the very poor customer service. I am effectively having to sort it all myself. With VM having no interest. 

I have no useable WiFi in my kitchen whilst I am without a working pod. But they don't care do they.