Menu
Reply
Sibbs06
  • 5
  • 0
  • 0
Tuning in
184 Views
Message 1 of 10
Flag for a moderator

New customer connection issues

43FA7B64-955A-498F-B3F5-ACC4A1CC71DF.png

Hi

looking for some advice. I just joined virgin and got it installed last week. 

I’ve been having issues with my connection. I work from home and have been experiencing drop outs on calls/work meetings. Very brief cog around 5-10 seconds before it reconnects. No matter how far away I am from the router 

I have also experienced lag on some online games like warzone/fortnite etc. on fifa I get kicked out of games before the game ends due to connection issues 

I’ve bought a booster but that didn’t seem to fix the issue to make it a wired connection for gaming. 

I’ve split the bands to 2.4 and 5ghz. 

does this sound like an issue with my router? Or any other factors? 

ive attached my BQM for my internet since 2pm yesterday. Does it show anything that isn’t right with my connection? 

Thanks in advance 

<a title="Broadband Ping" href="https://www.thinkbroadband.com/broadband/monitoring/quality/share/7b73ee97383287e4a5dcdd50214e97a85860333a"><img alt="My Broadband Ping - Virgin" src="https://www.thinkbroadband.com/broadband/monitoring/quality/share/7b73ee97383287e4a5dcdd50214e97a85860333a.png" /></a>

 

0 Kudos
Reply
jbrennand
  • 32.14K
  • 3.16K
  • 6.1K
Very Insightful Person
Very Insightful Person
162 Views
Message 2 of 10
Flag for a moderator

Re: New customer connection issues

Yiour image is rejected as you left the ip address on i9t - blank it out.

I can see it and it looks fine after 3 am.

But see this...
___________

Firstly... can we check… are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?

What Hub model is it? What are the various Hub lights showing/doing when this happens?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Sibbs06
  • 5
  • 0
  • 0
Tuning in
155 Views
Message 3 of 10
Flag for a moderator

Re: New customer connection issues

Hi John 

Thanks for your reply. Muchly appreciated 

I have tried a wired connection from the booster to my PC. It dropped then but I haven’t been able to try a wired to the hub method because my hub is downstairs and my PC is upstairs and would need quite the length Ethernet cable. Nothing else I could try using the wire either. 

my hub is the 3. It has a solid orange light on the front. My hub takes about 10 minutes to reboot back on when I restart it. 

Don’t know if this helps but My hub is on the first floor - when I do speed tests I get full allowance on my speed but one floor up and it goes from 110mb to 30mb. I get that if you move away from the router it would slow down but not that much? My PC is located in the room directly above the router in exactly the same place. 

Calls on my work computer tend to be more successful but still with dropouts in the room with the hub. But if I move along to the kitchen in the next room. They become more frequent 

Just thought I’d explain. A few scenarios see if could help find a solution. 

cheers again 

0 Kudos
Reply
Sibbs06
  • 5
  • 0
  • 0
Tuning in
152 Views
Message 4 of 10
Flag for a moderator

Re: New customer connection issues

9A143FE1-2959-46A0-99FB-3FF040D27D3E.jpeg

 this has been todays BQM

0 Kudos
Reply
jbrennand
  • 32.14K
  • 3.16K
  • 6.1K
Very Insightful Person
Very Insightful Person
144 Views
Message 5 of 10
Flag for a moderator

Re: New customer connection issues

First a reminder. If you are not happy with it you have a 14 day cooling off period to cancel the VM contract and incur no costs whatsoever.

Without a definitive test on an ethernet cable.... its tricky.    But 20-50m runs of Cat5e cable are less than a tenner - just trail it upstairs over carpets etc for the half hour you do the testing. Then roll it up and put it in your bits drawer until next time.

Now... the wifi on VM Hubs is notoriously "not very good" particularly in "challenging wifi environments - so see this response.
________________________________________________________________

If it is a wifi only issue, then on a Hub3/4/5, you should first try separating the SSID's of the 2.4 and 5 GHz wifi bands by renaming them in the settings At the same time switch off "channel optimisation/Smart wifi” and “ apply and save the settings. All wifi devices will now need reconnecting to the best SSID at each location.

Also use a wifi scanning App to find the best wifi channels to use (just select and use channels 1,6,11 on 2.4GHz) - this often helps Hub users get better wifi performance - but its still no substitute for getting better kit 🙂

To address the wifi issues, VM now supply “wifi Pods” (no longer doing cheap and cheerless “boosters”). However, their Pods are only free to customers on the 1GB, Volt (or old Ultimate Oomph) packages - is that you? If so they are worth trying - they should work for you.

You do have to call in to order the first one (cant do it online the website is borked) - or try the web-chat or Whatsapp functions (that has worked for some) - or just wait here for a VM person to respond in a day or two and they will sort the first one for you .

If not… you will be charged £5/month (note - BT charge £10/mo for their whole home wifi solution). It’s a simple solution and should work for you. However, you would soon pay off that cost by buying your own wireless solution that will be yours to own and use forever, although the VM Pods should be a simpler option.

You would need to get either a… (1) Mesh System, (2) Wireless router, (3) Wireless access point (4) A combination of (2,3).

£30-100 should sort it for most customers with an average property and usage.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Reece_MH
  • 1.01K
  • 44
  • 110
Forum Team
Forum Team
119 Views
Message 6 of 10
Flag for a moderator

Re: New customer connection issues

Hi @Sibbs06,

Thanks for your post, and welcome to the Community Forums.

I'm really sorry to hear you're facing issues with intermittency/latency on your service. I've taken a look at things on our end, and everything is green across the board and is within normal specifications.

Have you been able to try the suggestions made by @jbrennand in the previous post? Our Connect App may be a good thing to try as this detects network problems and any blackspots in your home.

Cheers,

Reece - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Sibbs06
  • 5
  • 0
  • 0
Tuning in
116 Views
Message 7 of 10
Flag for a moderator

Re: New customer connection issues

Hi Reece. Thank you for your message

i have tried the solutions but I still get drop out issues. It’s became unbearable when trying to game with friends. my booster looses connection at least once an hour

i have an engineer coming out on Sunday. Hopefully they can point me in the right direction. If this is the internet I’ve signed up for where I can’t get WiFi to the room above. I’m probably going to leave virgin and go back to BT and have reliable 30mb speeds throughout the house Rather than 100mb in one room 

0 Kudos
Reply
Ilyas_Y
  • 1.12K
  • 36
  • 101
Forum Team
Forum Team
100 Views
Message 8 of 10
Flag for a moderator

Re: New customer connection issues

Hey @Sibbs06, thanks for the reply.

I'm sorry to hear about the issues you've been experiencing with the broadband.
I'm happy to hear that you had an appointment booked for Sunday for this issue to be resolved.
May I ask how the appointment went? Has the issue been rectified?

Kind regards.

Ilyas - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Sibbs06
  • 5
  • 0
  • 0
Tuning in
96 Views
Message 9 of 10
Flag for a moderator

Re: New customer connection issues

Hi 

Yes the issue with the dropping out has been rectified. There was an issue with a cable being faulty. 

no more drop outs so far. WiFi signal still isn’t great but with the booster it’s a lot better. 

Thanks 

 

 

0 Kudos
Reply
Ryan_N
  • 3.38K
  • 145
  • 288
Forum Team
Forum Team
75 Views
Message 10 of 10
Flag for a moderator

Re: New customer connection issues

Thank you for keeping the thread updated 🙂 

 

Cheers,

Ryan. 



Ryan_N- Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply