Menu
Reply
wmanzione
  • 3
  • 0
  • 0
Tuning in
338 Views
Message 1 of 7
Flag for a moderator

New customer - HUGE Packet Loss

Hi,

 

this is my second day as VM customer, and it's not great.

Worked out today with support how to get my 500Mb as per contract, and it took just a hard reset of the Hub 4 to get the full bandwidth.

But it's been a couple of hours I'm seeing huge packet loss (between 25% and 30%)

Connectivity to Hub 4 is perfect, no loss at all.

I've setup a BQM here - the 2 huge spikes on the graph are hard reset of the Hub 4

And here the data from the Hub 4 - I do not understand most of it (!!!)
https://pastebin.com/Q3XPgfYg


Please help understanding what is the problem, as the service status page says it's all good.

Thanks in advance!

 

Tags (1)
0 Kudos
Reply
Tudor
  • 11.51K
  • 891
  • 2.28K
Very Insightful Person
Very Insightful Person
325 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: New customer - HUGE Packet Loss

You have problems on two of the upstream channels, check if there is a local problem with the number below, the website does not cover local issues.

Check with Area faults on 0800 561 0061 If you have a VM landline 150 this goes down to post code level. You could also try the web page http://www.virginmedia.com/servicechecker

If no faults found:

Call Customer Services on 0345 454 1111/150 if you have a VM landline or wait a day or two for a VM staff member to get to your post.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
wmanzione
  • 3
  • 0
  • 0
Tuning in
316 Views
Message 3 of 7
Flag for a moderator

Re: New customer - HUGE Packet Loss

Thanks for your help.

Service Checker on the website says there's no issues on my area. Then checking the service, it detects an issue.

Seems like course of action is to wait other 22 hours if it fixes by itself and then in case an engineer will be called out.

Not a great start.

I wonder if this can be an issue on the cabling to the Hub 4 or the Hub 4 itself? Although until 6pm it was working perfectly, I was even playing shooting games online and I would have spotted any issue if that was the case.

0 Kudos
Reply
Alex_RM
  • 6.31K
  • 328
  • 463
Forum Team
Forum Team
243 Views
Message 4 of 7
Flag for a moderator

Re: New customer - HUGE Packet Loss

Hi wmanzione,

 

Thanks for posting and welcome to our community 🙂

 

Sorry to hear you've had some issues with your connection.

 

I've been able to locate your account using your forum information, and everything looks to be within the specifications we would expect from our side.

 

Are you experiencing the problem on both a wired and wireless connection?

 

Alex_Rm

0 Kudos
Reply
gary_dexter
  • 32.63K
  • 2.02K
  • 4.46K
Alessandro Volta
237 Views
Message 5 of 7
Flag for a moderator

Re: New customer - HUGE Packet Loss

Two of the upstream channels have dropped to 16QAM and should be on 64QAM.

This could be the cause

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
wmanzione
  • 3
  • 0
  • 0
Tuning in
224 Views
Message 6 of 7
Flag for a moderator

Re: New customer - HUGE Packet Loss

Thanks for coming back to me.

It was all fixed during that night, at around 2:00am.

I'm keeping an eye on the BQM daily, but so far so good.

0 Kudos
Reply
Paulina_Z
  • 3.53K
  • 125
  • 254
Forum Team
Forum Team
158 Views
Message 7 of 7
Flag for a moderator

Re: New customer - HUGE Packet Loss

Hi @wmanzione,

Thank you for coming back to us about this issue! I'm glad to hear that your ongoing issue has been resolved.

Please keep an eye on your connection and keep us updated if you need any further assistance. We're happy to help.

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply