Menu
Reply
Exhausted
  • 44
  • 2
  • 10
Dialled in
2,413 Views
Message 1 of 50
Flag for a moderator

New Super Hub 4 Issues

Switched to super hub 4 a few weeks ago and previously had no issues with my old hub 3.

Since the switch the wifi range has been pathetic and the speed slowly grinds to a crawl after a couple of days until I reboot it, then it's fine for a few more days. This is on wifi and hard wired.

The new hub is in exactly the same place as the last one. I've tried several hard resets to factory settings. If I login in to the hub and run a test it says there are issues. I called but was told that the hub reporting a problem is a known glich and can be ignored?!

I've gotten nowhere with technical support over the phone, hence my post here.

Please help.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
2,410 Views
Message 2 of 50
Flag for a moderator

Re: New Super Hub 4 Issues

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again. Use one post for each tab if you wish. Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
legacy1
  • 16.31K
  • 712
  • 1.6K
Alessandro Volta
2,385 Views
Message 3 of 50
Flag for a moderator

Re: New Super Hub 4 Issues

The fix is to use your own router with 1Gb ports and have the hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
Exhausted
  • 44
  • 2
  • 10
Dialled in
2,348 Views
Message 4 of 50
Flag for a moderator

Re: New Super Hub 4 Issues

Router status is blankRouter status is blank

0 Kudos
Reply
Exhausted
  • 44
  • 2
  • 10
Dialled in
2,347 Views
Message 5 of 50
Flag for a moderator

Re: New Super Hub 4 Issues

Screenshot 2020-10-02 at 14.47.45.png

0 Kudos
Reply
Exhausted
  • 44
  • 2
  • 10
Dialled in
2,337 Views
Message 6 of 50
Flag for a moderator

Re: New Super Hub 4 Issues

My BQM 

0 Kudos
Reply
Exhausted
  • 44
  • 2
  • 10
Dialled in
2,331 Views
Message 7 of 50
Flag for a moderator

Re: New Super Hub 4 Issues

My BQM graph is blank. I've had a look at configuring in the Tools/Ping menu on my router but there's no option to "Tick the WAN Ping Respond box" or  "ensure the tickbox is checked after 'Respond to ICMP echo requests sent to WAN IP' and click 'Apply'." in the menu.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
2,325 Views
Message 8 of 50
Flag for a moderator

Re: New Super Hub 4 Issues


@Exhausted wrote:

My BQM graph is blank. I've had a look at configuring in the Tools/Ping menu on my router but there's no option to "Tick the WAN Ping Respond box" or  "ensure the tickbox is checked after 'Respond to ICMP echo requests sent to WAN IP' and click 'Apply'." in the menu.


It isn't blank, it has only just started recording.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Ernie_C
  • 18.58K
  • 2.04K
  • 4.58K
Very Insightful Person
Very Insightful Person
2,324 Views
Message 9 of 50
Flag for a moderator

Re: New Super Hub 4 Issues

Having recently migrated to Hub4, I can confirm that BQM worked fine with no changes to Hub4 settings.

I presume you set up a new BQM on your new IP address?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Exhausted
  • 44
  • 2
  • 10
Dialled in
2,251 Views
Message 10 of 50
Flag for a moderator

Re: New Super Hub 4 Issues

Just had to reboot Hub again. Couldn't even make a Facetime call on a 1 gig connection, it's ridiculous.

Looking on these forums, especially the gaming topics, it has become clear to me that there is an issue with the new Hub 4 which Virgin are not admitting to. I never had any problems with the previous Hub at all. One of the replies above is that the fix is to put Hub 4 in to modem mode and buy a new router. I don't think this is a fix, merely a work around. Virgin should fix the problem with the Hub 4 or give me back a Hub 3 and reduce my bill accordingly.

My first post was days ago and no one from Virgin has offered any help. Not impressed.

0 Kudos
Reply