Menu
Reply
  • 59
  • 0
  • 0
On our wavelength
150 Views
Message 11 of 40
Flag for a moderator

Re: New Router

Hi. I will do tomorrow. 

0 Kudos
Reply
  • 3.17K
  • 137
  • 180
Forum Team
Forum Team
146 Views
Message 12 of 40
Flag for a moderator

Re: New Router

No worries, have a good day. Chris 

0 Kudos
Reply
  • 59
  • 0
  • 0
On our wavelength
135 Views
Message 13 of 40
Flag for a moderator

Re: New Router

Hello Chris. The speeds we are getting are so erratic, it doesn't make sense. For example on Friday we were struggling to get over 40mbps on my Wired computer, but on my phone I was getting almost 200mbps. Today however, I just got 170 on my computer and just 48 on my phone. Usually however we get around 60mbps on the wired computer. I will show the upstream / downstream charts shortly. 

0 Kudos
Reply
  • 59
  • 0
  • 0
On our wavelength
130 Views
Message 14 of 40
Flag for a moderator

Re: New Router

Network Log

Time Priority Description

09/11/2020 01:47:37noticeSW download Successful - Via NMS
09/11/2020 01:45:43noticeSW Download INIT - Via NMS
08/11/2020 02:02:37ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/11/2020 11:51:43noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:39:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:36:55criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:14Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 17:16:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 12:11:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 12:11:47Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 12:09:47noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 10:35:37noticeSW download Successful - Via Config file
30/10/2020 10:33:41noticeSW Download INIT - Via Config file
01/01/1970 00:02:17criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/10/2020 22:44:57noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

  Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000046.5512064 qam1
23940000044.5512064 qam4
35370000045.8512064 qam2
44620000045512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1331000000-2.937256 qam25
22030000000.237256 qam9
3211000000-0.237256 qam10
4219000000-0.537256 qam11
5227000000-137256 qam12
6235000000-1.237256 qam13
7243000000-1.537256 qam14
8251000000-1.737256 qam15
9259000000-1.537256 qam16
10267000000-1.737256 qam17
11275000000-237256 qam18
12283000000-237256 qam19
13291000000-2.236256 qam20
14299000000-2.237256 qam21
15307000000-2.537256 qam22
16315000000-2.537256 qam23
17323000000-2.737256 qam24
18371000000-4.237256 qam26
19379000000-4.537256 qam27
20387000000-4.537256 qam28
21395000000-4.537256 qam29
22403000000-4.737256 qam30
23411000000-4.937256 qam31
24419000000-4.937256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.3400
2Locked37.6150
3Locked37.6110
4Locked37.390
5Locked37.3220
6Locked37.3180
7Locked37.3190
8Locked37.3270
9Locked37.3260
10Locked37.3240
11Locked37.3310
12Locked37.3490
13Locked36.6250
14Locked37.3310
15Locked37.6300
16Locked37.3310
17Locked37.3380
18Locked37.6660
19Locked37.3760
20Locked37.31050
21Locked37.6710
22Locked37.3610
23Locked37.3790
24Locked37.6600
0 Kudos
Reply
  • 3.17K
  • 137
  • 180
Forum Team
Forum Team
105 Views
Message 15 of 40
Flag for a moderator

Re: New Router

Can you do a pin hole reset and let us know if anything improves? ^Chris 

0 Kudos
Reply
  • 59
  • 0
  • 0
On our wavelength
103 Views
Message 16 of 40
Flag for a moderator

Re: New Router

Just did a full reset, and tried speed test on wired computer. First result 18.89mbps. Second result 138.00mbps, then third result 24.09mbps. Like I said, it's all over the place.

0 Kudos
Reply
  • 3.17K
  • 137
  • 180
Forum Team
Forum Team
93 Views
Message 17 of 40
Flag for a moderator

Re: New Router

We have looked at the connection and everything is showing as green and is not detecting any issues, can you monitor the connection and keep note of when the connection drops, Can you also disconnect all devices by one and see if anything changes? ^Chris 

0 Kudos
Reply
  • 59
  • 0
  • 0
On our wavelength
92 Views
Message 18 of 40
Flag for a moderator

Re: New Router

OK will do.

0 Kudos
Reply
  • 3.17K
  • 137
  • 180
Forum Team
Forum Team
88 Views
Message 19 of 40
Flag for a moderator

Re: New Router

No worries, let us know how it goes and have a good day. Chris 

0 Kudos
Reply
  • 59
  • 0
  • 0
On our wavelength
54 Views
Message 20 of 40
Flag for a moderator

Re: New Router

Hi Chris. So the problems seem to be streaming. My computer will not play Youtube 4k videos very well (keep stopping and buffering), Youtube 4k videos through Tivo Box are jerky. Same if watching direct through Smart TV. I have a Bluetooth speaker in my kitchen connected to Alexa, listening to the radio is hit and miss as it stops and starts regularly. Last night we used a website called iFollow to watch a live football match which wasn't on Sky TV. It was a very poor picture and kept buffering. The speedtest results still vary wildly, sometimes 160 - 180, but most of the time between 40 - 60mbps. Turning the Router on and off makes no difference. All this after new Router and Boosters.

Any ideas?

0 Kudos
Reply