Menu
Reply
Highlighted
  • 51
  • 0
  • 0
Tuning in
139 Views
Message 1 of 32
Flag for a moderator

New Router and Boosters / Still slow on computer

So my package was up for renewal, but I wasn't going to renew because of the slow connection. To keep me as a customer, they offered a new Router and two Boosters. I have installed these, but can't say it's any different. A Speedtest shows anything from 20mbps to 70mbps. Rarely does it go over 100. We are supposed to get 220. My computer is plugged directly into the new Router. My phone gives a reading of over 200mbps which I don't understand. Any suggestions? Even a full reset doesn't help. My computer won't play 4K Youtube videos without constant buffering. The computer is 4 years old. 

0 Kudos
Reply
Highlighted
  • 24.72K
  • 1.43K
  • 3.15K
Alessandro Volta
137 Views
Message 2 of 32
Flag for a moderator

Re: New Router and Boosters / Still slow on computer

What speeds do you get wired directly to the hub and not via the booster?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 51
  • 0
  • 0
Tuning in
129 Views
Message 3 of 32
Flag for a moderator

Re: New Router and Boosters / Still slow on computer

I am wired directly to the Hub.

0 Kudos
Reply
Highlighted
  • 24.72K
  • 1.43K
  • 3.15K
Alessandro Volta
124 Views
Message 4 of 32
Flag for a moderator

Re: New Router and Boosters / Still slow on computer

What device are you speedtesting with?
What is the spec of the ethernet/LAN card?
What spec is the cable you are using?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 51
  • 0
  • 0
Tuning in
121 Views
Message 5 of 32
Flag for a moderator

Re: New Router and Boosters / Still slow on computer

1.) Not sure what you mean, but I'm using Ookla site to speedtest, on my Lenovo all in one 4 year old desktop.

2.) Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC

3.) Ethernet Cable is Virgin Media Cat6 UTP

0 Kudos
Reply
Highlighted
  • 24.72K
  • 1.43K
  • 3.15K
Alessandro Volta
119 Views
Message 6 of 32
Flag for a moderator

Re: New Router and Boosters / Still slow on computer

What is the link speed the network card is connecting at?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 51
  • 0
  • 0
Tuning in
115 Views
Message 7 of 32
Flag for a moderator

Re: New Router and Boosters / Still slow on computer

1.0 Gbps

0 Kudos
Reply
Highlighted
  • 24.72K
  • 1.43K
  • 3.15K
Alessandro Volta
113 Views
Message 8 of 32
Flag for a moderator

Re: New Router and Boosters / Still slow on computer

Post the Network, Upstream and Downstream stats from the hubs admin pages back here as text

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 51
  • 0
  • 0
Tuning in
103 Views
Message 9 of 32
Flag for a moderator

Re: New Router and Boosters / Still slow on computer

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1331000000-2.437256 qam25
22030000000.437256 qam9
3211000000037256 qam10
4219000000-0.237256 qam11
5227000000-0.737256 qam12
6235000000-137256 qam13
7243000000-1.237256 qam14
8251000000-1.537256 qam15
9259000000-1.537256 qam16
10267000000-1.737256 qam17
11275000000-1.737256 qam18
12283000000-1.737256 qam19
13291000000-237256 qam20
14299000000-1.937256 qam21
15307000000-237256 qam22
16315000000-2.237256 qam23
17323000000-2.236256 qam24
18371000000-3.737256 qam26
19379000000-4.237256 qam27
20387000000-4.237256 qam28
21395000000-4.237256 qam29
22403000000-4.437256 qam30
23411000000-4.537256 qam31
24419000000-4.537256 qam32


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked37.313220
2Locked37.62100
3Locked37.62760
4Locked37.33200
5Locked37.34910
6Locked37.65730
7Locked37.38460
8Locked37.38690
9Locked37.66300
10Locked37.39310
11Locked37.311070
12Locked37.311990
13Locked37.39190
14Locked37.68380
15Locked37.311160
16Locked37.313070
17Locked36.613730
18Locked37.622730
19Locked37.3289014
20Locked37.626630
21Locked37.625770
22Locked37.622770
23Locked37.320970
24Locked37.620100

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1603000004.625512064 qam1
2394000004.425512064 qam4
3462000004.5512064 qam3
4537000004.575512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 
0 Kudos
Reply
Highlighted
  • 51
  • 0
  • 0
Tuning in
102 Views
Message 10 of 32
Flag for a moderator

Re: New Router and Boosters / Still slow on computer

Network LogTime Priority Description
06/11/2020 11:51:43noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:39:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:36:55criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:18Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:14Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 09:34:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 17:16:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 12:11:57noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 12:11:47Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 12:09:47noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 10:35:37noticeSW download Successful - Via Config file
30/10/2020 10:33:41noticeSW Download INIT - Via Config file
01/01/1970 00:02:17criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/10/2020 22:44:57noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/10/2020 22:34:44noticeSW download Successful - Via Config file
26/10/2020 22:29:13noticeSW Download INIT - Via Config file
09/10/2020 10:54:40criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply