cancel
Showing results for 
Search instead for 
Did you mean: 

New Installation - No Internet

Omid65
Tuning in

It was easy to contract Virgin Media, but almost impossible to talk to anyone to fix my problem: the modem arrived, I have installed it correctly, activated it several times, but have no internet. I have checked the cables and connections, powered it down for 20 seconds, but sill have no internet. 

I can see a solid white light, but no other lights. When I press the PAIR WPS the green lights appear very dim and then go away again. I've spent all day trying to fix this, but am not getting anywhere. I have called all Virigin numbers and am waiting for a WhatsApp number. I need to have this fixed.

11 REPLIES 11

Adduxi
Very Insightful Person
Very Insightful Person

Call the pre-installs team on 0800 052 1734 8AM- 9PM Monday - Friday or 8AM-6PM Saturday and Sunday.  It could be an external cable fault and you will need an engineer.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Client62
Legend

WPS can be hit and miss.

You may do a lot better if you manually connect to the Hub's Wi-Fi and type in the Wi-Fi password.

Omid65
Tuning in

My modem arrived today, I have set up and configured everything correctly, but do not have internet.

New Install Assistance

Call the Pre-installation and delivery team on 0800 052 1734.

Explain what needs to be done and book an engineer visit.

I connected manually, entering the wifi password. I am getting wifi, but no internet. 

Thanks. I've contacted them via WhatsApp, which took about 2h wait, but they can come only in 5 days. I can't wait that long. I also suspect that there is an external cable problem.

Client62
Legend

Connect to the Hub at http://192.168.0.1   

Login to the menu and take a look at the Hub status, does it report the Internet as OK ?

newapollo
Very Insightful Person
Very Insightful Person

Hi @Omid65 

Looking through today's posts it appears that VM activations aren't currently working.

Hopefully the VM systems will kick in fully tomorrow and complete the activation, however if doesn't, then call the activation team on 0800 953 9500 to activate the hub

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

I've found the solution: I had to download the App and then follow their instructions. Not sure how or why, but then it worked. This after spending 10 hours! Their instructions unfortunately never said that downloading the app is mandatory. If you have the same problem, try this step.