cancel
Showing results for 
Search instead for 
Did you mean: 

New Hub 5 no internet connection

tigernin
Joining in

I received a Hub 5 replacement for a Hub 3 on Thursday as I’ve upgraded to 1GB.  I work from home so waited until yesterday evening to try and connect it.  

Followed quick install instructions but it will not connect to internet.  I have text messages to say it is activated.

 

I’ve gone through the online checks and tests and have an engineer booked Monday evening.  That will be 72hrs without internet and I’m going to have to try and make alternate arrangements to work on Monday.

I can’t seem to get through for support now to see if anything can be done as engineer booked but has anyone else had similar and found a fix?

6 REPLIES 6

legacy1
Alessandro Volta

what does login to the hub by wire show for connection?

---------------------------------------------------------------

Shows a telephony error- I don’t use the phone line.  The logs seem to say something about a file not being able to be downloaded.  The test fails at 60% and just says problem with broadband connection.

Client62
Legend

Perhaps the Hub 3 is still the active Hub - reconnect it and check.

Failing that, try a call to the Hub activation number 0800 953 9500.

I tried that hoping I could get by on that until engineer visit but that’s deactivated 

It may be worth giving the HUB 5 a full reset (Press the reset pin for at least 30 seconds).

tigernin
Joining in

Full reset hasn’t worked.