Menu
Reply
declan_hoare_nt
  • 16
  • 0
  • 0
On our wavelength
227 Views
Message 1 of 21
Flag for a moderator

New Hub 4 keeps disconnecting

Just received new Hub 4 about a week ago. It is appallingly problematic. Since being fitted it has consistently dropped out on both wi-fi and on cabled connections. All devices connecting to the Hub 4 have had loads of problems - mobiles, desktop PC (ethernet connected), laptops (wi-fi connected), TV connected though powerline devices, virgin TV online app services e.g. BBC iPlayer, YouTube, netflix, amazon prime etc. and PlayStation.

Held for ages trying to get through by phone so thought I would try here. From other people having problems I assume you need BQM and router logs - see below

My BQM  - Ignore the 100% packet loss, this was where we have had the router turned off to reduce its temperature. By the way its no better after its been off overnight - starts dropping out immediately.

Interestingly the router became unresponsive a number of times when trying to login and download the logs.

Downstream

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

25331000000-5.00000038.983261QAM25625
13235000000-3.70000140.366287QAM25613
14243000000-3.70000140.366287QAM25614
15251000000-3.70000140.366287QAM25615
16259000000-3.40000240.366287QAM25616
17267000000-3.29999940.366287QAM25617
18275000000-3.50000040.366287QAM25618
19283000000-4.00000040.366287QAM25619
20291000000-4.20000140.366287QAM25620
21299000000-4.20000138.983261QAM25621
22307000000-4.29999940.366287QAM25622
23315000000-4.50000038.983261QAM25623
24323000000-4.79999938.605377QAM25624
26339000000-4.79999938.983261QAM25626
27347000000-5.00000038.983261QAM25627
28355000000-5.50000038.983261QAM25628
29363000000-6.09999838.605377QAM25629
30371000000-6.59999838.983261QAM25630
31379000000-6.79999938.605377QAM25631
32387000000-6.79999938.605377QAM25632
33395000000-6.90000238.605377QAM25633
34403000000-6.79999938.605377QAM25634
35411000000-6.59999838.605377QAM25635
36419000000-6.70000138.605377QAM25636



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

25Locked38.98326100
13Locked40.36628700
14Locked40.36628700
15Locked40.36628700
16Locked40.36628700
17Locked40.36628700
18Locked40.36628700
19Locked40.36628700
20Locked40.36628700
21Locked38.98326100
22Locked40.36628700
23Locked38.98326100
24Locked38.60537700
26Locked38.98326100
27Locked38.98326100
28Locked38.98326100
29Locked38.60537700
30Locked38.98326100
31Locked38.60537700
32Locked38.60537700
33Locked38.60537700
34Locked38.60537700
35Locked38.60537700
36Locked38.60537700

 

 

0 Kudos
Reply
declan_hoare_nt
  • 16
  • 0
  • 0
On our wavelength
225 Views
Message 2 of 21
Flag for a moderator

Re: New Hub 4 keeps disconnecting

Network Log

Time Priority Description

Thu Jan 1 00:01:25 19703No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sun Apr 18 12:41:10 20215MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue Apr 20 05:07:29 20213No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Tue Apr 20 19:52:06 20215MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
0 Kudos
Reply
declan_hoare_nt
  • 16
  • 0
  • 0
On our wavelength
222 Views
Message 3 of 21
Flag for a moderator

Re: New Hub 4 keeps disconnecting

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000042.0205995120 KSym/sec64QAM1
23940000041.2705995120 KSym/sec64QAM4
34620000041.0205995120 KSym/sec64QAM3
45370000041.7705995120 KSym/sec64QAM2



3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1US_TYPE_STDMA0000
2US_TYPE_STDMA0000
3US_TYPE_STDMA0000
4US_TYPE_STDMA0000
0 Kudos
Reply
declan_hoare_nt
  • 16
  • 0
  • 0
On our wavelength
208 Views
Message 4 of 21
Flag for a moderator

Re: New Hub 4 keeps disconnecting

General Configuration

Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
wrkldJKDHSUBsgvca69834ncx



Primary Downstream Service Flow

SFID
5212
Max Traffic Rate
117000047
Max Traffic Burst
42600
Min Traffic Rate
0



Primary Upstream Service Flow

SFID
5211
Max Traffic Rate
10500047
Max Traffic Burst
16320
Min Traffic Rate
0
Max Concatenated Burst
16320
Scheduling Type
bestEffort
0 Kudos
Reply
declan_hoare_nt
  • 16
  • 0
  • 0
On our wavelength
205 Views
Message 5 of 21
Flag for a moderator

Re: New Hub 4 keeps disconnecting

And by the way I have tried all the usual suggested fixes:

  • Rebooting
  • Factory reset
  • Checked all connections
  • Tried different ethernet cables
  • etc
  • etc
  • etc

Repeatedly

0 Kudos
Reply
declan_hoare_nt
  • 16
  • 0
  • 0
On our wavelength
199 Views
Message 6 of 21
Flag for a moderator

Re: New Hub 4 keeps disconnecting

And this is what I am getting every five minutes on my wired connection

No Internet

Try:

  • Checking the network cables, modem and router
  • Reconnecting to Wi-Fi
  • Running Windows Network Diagnostics
DNS_PROBE_FINISHED_NO_INTERNET
0 Kudos
Reply
gary_dexter
  • 30.36K
  • 1.88K
  • 4.04K
Alessandro Volta
185 Views
Message 7 of 21
Flag for a moderator

Re: New Hub 4 keeps disconnecting

The downstream power levels are too low - is there an attenuator fitted to the coax going into the hub?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
declan_hoare_nt
  • 16
  • 0
  • 0
On our wavelength
183 Views
Message 8 of 21
Flag for a moderator

Re: New Hub 4 keeps disconnecting

No not as far as i can see looks like a straight coax from the wall socket to the hub 😥

0 Kudos
Reply
lotharmat
  • 838
  • 56
  • 119
Well-informed
168 Views
Message 9 of 21
Flag for a moderator

Re: New Hub 4 keeps disconnecting

In that case you'll need VM Staff to book a technician!

Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

declan_hoare_nt
  • 16
  • 0
  • 0
On our wavelength
162 Views
Message 10 of 21
Flag for a moderator

Re: New Hub 4 keeps disconnecting

I did the My BQM  - Ignore the 100% packet loss, this was where we have had the router turned off to reduce its temperature. By the way it's no better after its been off overnight - starts dropping out immediately. 

I'll get on the phone to virgin again see if i can get a hold of an engineer

my broadband.png

0 Kudos
Reply