cancel
Showing results for 
Search instead for 
Did you mean: 

Never have working Internet

Cmont
Joining in

Hi

 

Need some help par. A month into be being a fibre customer and cannot get the Internet to work properly.  Keep restarting Hub 3 but continuously shows I have WiFi but no connection or incredibly slow.  

 

I use the VM connect app to scam but it mostly has trouble finding the hub and when it does, says it has good speed. The only way I can get the Internet to work properly is through ethernet which is only a short term solution.

I think I need booster pods (didnt need with previous service as router could be in a different room) but as I can scan, can't demonstrate I need them via Virgin and can't connect to someone at Virgin to discuss. Need some help moving forward please as can't keep using my phone data and ethernet. 

 

Thanks

 

4 REPLIES 4

Client62
Hero

You may find restarting your computer clears Wi-Fi issues.

Does the Wi-Fi work properly when you are in the same room as the Hub 3 ?

Daniel_Et
Forum Team
Forum Team

Hi @Cmont 👋 Thank you for your post and welcome to the Virgin Media Community 😀

We're sorry to hear about the problems you've been having 😔

We'd certainly suggest following the advice provided by @Client62 in the first instance and responding to the question asked. 

Advice on how to fix internet problems can be found here, and advice on how to order WiFi Max, including a first mesh WiFi Pod, is here. Please refer to the FAQs section towards the bottom of the page.

Please pop back to us at your earliest convenience and we'll do our very best to help.

Regards,
Daniel

Hi

 

I constanty restart devices and Hub.  Yes, all devices work while in and room but not in other rooms-extremely intermittent. As mentioned, even the app can't find the hub from other rooms half the time to scan.

 

Thanks for responding, appreciate any help.

Morning Cmont,

I've had a look at things from our side, and can see that it's been some time since the hub was last rebooted. If you can please do this just to rule it out as causing any problems. 

In the meantime I've popped you over a private message, to get a few more details from you.

Alex_Rm