Menu
Reply
  • 13
  • 0
  • 0
James_Simmonds
Joining in
1,516 Views
Message 11 of 18
Flag for a moderator

Re: Network cable unplugged

Just unplugged it and been connecting via WiFi instead since with no problems 

0 Kudos
Reply
  • 4
  • 0
  • 1
pmt
Tuning in
553 Views
Message 12 of 18
Flag for a moderator

Re: Network cable unplugged

We had a new v box installed a couple of weeks back. After a day it started saying the ethernet cable is unplugged. I checked all cables to make sure they were right and rebooted many times to no avail.

We had an engineer out Monday who put a new box in.

half an hour later it was the same message again.

They came back on Tuesday and did something. It worked fine.

But at 5.20 this evening it's done it again and has been doing it ever since.

I have called the engineers number and left a voicemail. No reply yet.

It took me three weeks to get someone to come out in the first place. I have sent in four complaints and seven emails to your chief executive. All have gone unanswered.

What does it take to get this box working permanently? Please tell me. I want to know. 

0 Kudos
Reply
  • 439
  • 28
  • 42
Forum Team
Forum Team
509 Views
Message 13 of 18
Flag for a moderator

Re: Network cable unplugged

Hi pmt

 

Welcome to our community and thanks for posting. Disappointing to hear you're having on going issues with our TV services. We understand the frustration caused especially after a technicians visit and the problem persist.

 

Since your last post are you still having the error message appear? When you reboot the box does the problem re-appear within a short amount of time or does it resolve the issue?

 

If you're still having the same issues we may need to arrange for the technician to return to your property for another look at this problem for you.

 

If you need any further help please let us know so we can look in to this further for you.

 

Kind regards Jodi.

0 Kudos
Reply
  • 9.16K
  • 952
  • 1.44K
jbrennand
Alessandro Volta
497 Views
Message 14 of 18
Flag for a moderator

Re: Network cable unplugged

That message usually means the network connection has dropped out. It seems to be more common when the V6 is actually connected by wifi rather than cable. So how is your V6 connected to the Hub? If it is by cable then swapping the cable to a new Cat6 ethernet cable may sort it (also try a different port on the Hub). If that doesnt sort it then its a job for VM.
If its actually connected by wifi and not ethernet cable - come back here.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 4
  • 0
  • 1
pmt
Tuning in
485 Views
Message 15 of 18
Flag for a moderator

Re: Network cable unplugged

had a tech out Friday and all now sorted. Thanks. 

0 Kudos
Reply
  • 2
  • 0
  • 0
Amybriggs590
Joining in
91 Views
Message 16 of 18
Flag for a moderator

Re: Network cable unplugged

I keep getting this message on only 1 box. I’ve reset all the boxes and it’s still not working. 

0 Kudos
Reply
  • 4
  • 0
  • 1
pmt
Tuning in
81 Views
Message 17 of 18
Flag for a moderator

Re: Network cable unplugged

mine was fixed back in august. The router in the bit that fixes to the wall was faulty. get a tech out and they will fix it. 

0 Kudos
Reply
  • 2
  • 0
  • 0
Amybriggs590
Joining in
77 Views
Message 18 of 18
Flag for a moderator

Re: Network cable unplugged

Will do thank you. 

0 Kudos
Reply