forumarchive,nothingtosee,
Menu
Reply
jon_russ5
  • 19
  • 1
  • 1
On our wavelength
169 Views
Message 1 of 5
Flag for a moderator

Network access blocked

So over the last few weeks (since before xmas) I've had issues related to speed and intermittent drop outs, which an engineer came to fix last week (23 Feb) - but couldn't, as the issue was with the taps (all) in the cab. I was only getting 1 channel on upstream, and voltage was high.

For the last week that seems to have been ok, but voltages still high.  Apparently, it was meant to be fixed Wed 27 Feb, but I have seen no improvement.

However, today, I have completely lost all connection, so I rebooted - nothing, reset - nothing.

I have attached screen shots of the routers status page.

I have another engineer booked for Tuesday 2 Feb, but I doubt they will be able to do anything, as the issue clearly is not my end.

Is there anything I can do to contact VM about this (other than customer services) - or assume they are aware of this, and wait out?

Many thanks,

Jon

Screenshot 2021-01-30 at 17.20.35.pngScreenshot 2021-01-30 at 17.20.42.pngScreenshot 2021-01-30 at 17.20.48.pngScreenshot 2021-01-30 at 17.21.07.png

0 Kudos
Reply
conman33158
  • 674
  • 63
  • 86
Superfast
162 Views
Message 2 of 5
Flag for a moderator

Re: Network access blocked

Best to ring VM just after 8am or alternatively you can wait here for a Virgin staff member to pick it up, typically between 5-10 days, sometimes sooner, sometimes later depending on how busy they are.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
jbrennand
  • 20.43K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
130 Views
Message 3 of 5
Flag for a moderator

Re: Network access blocked

First, do a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 10’ to stabilise - dont manually switch it off at any time.

Then go back in and post up the stats this way.....

Copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

Also, in the meantime... If you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
jon_russ5
  • 19
  • 1
  • 1
On our wavelength
122 Views
Message 4 of 5
Flag for a moderator

Re: Network access blocked

0 Kudos
Reply
jbrennand
  • 20.43K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
96 Views
Message 5 of 5
Flag for a moderator

Re: Network access blocked

Looks like it all went pear shaped about 4 hours ago.

Have you checked for any “known network faults” in case something has happened outside of your original issue that they booked a tech for (if there is a known fault they dont book tech visits)

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that may not cover problems affecting a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.