Menu
Reply
shazza2971
  • 9
  • 0
  • 4
Tuning in
2,224 Views
Message 1 of 9
Flag for a moderator

Netgear nighthawk AX1800 to hub 3 modem/router

Hi, 

Noticed a few have resorted to 3rd part routers.  I decided to go for the NETGEAR nighthawk after getting some good reviews of it.

i have one problem, it connects to my hub3 only when the Hub3 is in router mode.

When i put the Hub3 in modem mode, the light turns red(which i'm told is the correct colour) the nighthawk say cable connected - OK  but the internet connection isn't there.

Any help would be appreciated. TIA

 

0 Kudos
Reply
jbrennand
  • 33.66K
  • 3.3K
  • 6.39K
Very Insightful Person
Very Insightful Person
2,214 Views
Message 2 of 9
Flag for a moderator

Re: Netgear nighthawk AX1800 to hub 3 modem/router

Connect using this sequence
_________________________

Set up your own router with the WAN port set to be in Automatic IP i.e. DHCP (& Nat) mode, it may be pre-set that way anyway. Then, disconnect all cables from your new router and switch it off and unplug it.

Then, put the VM Hub into modem mode
( https://www.virginmedia.com/help/virgin-media-hub-modem-mode )
..and wait for the base light to turn magenta/purple (on a Hub3 - but not on a Hub4!).

Once it’s in modem mode, the VM hub “MUST” then be powered off.

Switch your own router on and make sure it’s fully initialised (leave 5 min) and then put in the ethernet cable from its WAN port to the VM hub (any port will do).

NOW… power up the VM hub and wait 5-10 minutes for The Hub to initialise and and you should get a connection. This order only needs to be done the first time you connect the router to the VM hub.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
2,213 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: Netgear nighthawk AX1800 to hub 3 modem/router

The Hub needs to be powered off after setting in Modem mode. Then set your Router to DHCP / Automatic WAN IP.  Connect the Router WAN port to the Hub Ethernet post using Cat 6a cable. Power on the Hub and wait 5 to 10 minutes to stabilise. Your Router should now have a WAN IP. This only needs to be done the first time, after it’s working you can power cycle in any order. 

EDIT - John beat me to it ! 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

shazza2971
  • 9
  • 0
  • 4
Tuning in
2,199 Views
Message 4 of 9
Flag for a moderator

Re: Netgear nighthawk AX1800 to hub 3 modem/router

Thanks I'll give that a go, it probably the switching off that I didn't do.

shazza2971
  • 9
  • 0
  • 4
Tuning in
2,197 Views
Message 5 of 9
Flag for a moderator

Re: Netgear nighthawk AX1800 to hub 3 modem/router

thanks seem the common theme is switch off the hub3 modem after its changed.  it did say it was rebooting it, so i thought that was enough

Kath_F
  • 33.72K
  • 1.3K
  • 2.73K
Forum Team
Forum Team
2,156 Views
Message 6 of 9
Flag for a moderator

Re: Netgear nighthawk AX1800 to hub 3 modem/router

Hi shazza2971, 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

I'm sorry to hear you were having some issues getting the router connected to the Hub. 

Anytime you connect or disconnect or make any changes, it's always worth turning the Hub off and then back on for any changes to take effect. 

If you do have any further issues, pop back and let us know so we can help further. 

Thanks, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
lousyseahawk
  • 1
  • 0
  • 0
Joining in
1,090 Views
Message 7 of 9
Flag for a moderator

Re: Netgear nighthawk AX1800 to hub 3 modem/router

I have done all of this, in this order and still can’t seem to connect to the internet at all. 

0 Kudos
Reply
legacy1
  • 19.56K
  • 800
  • 2.07K
Alessandro Volta
1,081 Views
Message 8 of 9
Flag for a moderator

Re: Netgear nighthawk AX1800 to hub 3 modem/router


@lousyseahawk wrote:

I have done all of this, in this order and still can’t seem to connect to the internet at all. 


Connect a PC to hub and change to modem mode if no internet power off for 2mins and try again unplug replug ethernet till you get internet then connect PC to your router (not hub) log in find MAC clone apply with your PC MAC then connect WAN port of your router to hub.

---------------------------------------------------------------
0 Kudos
Reply
g0akc
  • 1.89K
  • 151
  • 365
Super solver
1,075 Views
Message 9 of 9
Flag for a moderator

Re: Netgear nighthawk AX1800 to hub 3 modem/router

Have you set the router correctly ?

see page 24 in the manual Here  ( assuming that’s the correct model).  No login required.  Set for assign address automatically, automatic DNS, default MAC (8,9,10).   This should use DHCP and get a WAN (public) IP address.

or use the wizard?

If that still fails if you have a laptop try connecting it, and only it, via Ethernet to the hub and see if you get internet 

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply