Menu
Reply
Highlighted
  • 4
  • 0
  • 1
pjw1806
Tuning in
259 Views
Message 21 of 23
Flag for a moderator

Re: Netflix - "You seem to be using an unblocker or proxy"

Exactly what I've done 😀

0 Kudos
Reply
Highlighted
  • 26.85K
  • 1.16K
  • 4.52K
Very Insightful Person
Very Insightful Person
257 Views
Message 22 of 23
Flag for a moderator

Re: Netflix - "You seem to be using an unblocker or proxy"

Watch The Boys.
Its great

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

Highlighted
  • 1
  • 0
  • 0
anissaw
Joining in
53 Views
Message 23 of 23
Flag for a moderator

Re: Netflix - "You seem to be using an unblocker or proxy"

If you are using the Hub 3.0 try this:

1. Make sure you are connected (wired or wirelessly) to your Hub 3.0

2. Open your Internet browser

3. Log in to your Super Hub's settings page by entering 192.168.0.1 into the address bar of your Internet browser

4. Enter your Hub 3.0 settings password. The default password is printed on the bottom of the Hub 3.0. If you have changed the default password, enter that password instead

5. Once you've logged in, navigate to advanced settings > DHCP > Under the drop down 'Reserved IP addresses' select 'Refresh'

After I did that my Netflix started working automatically if that doesn't work I would advice enabling modem mode, the instructions can be found here: https://www.virginmedia.com/help/virgin-media-hub-modem-mode#hub3 

0 Kudos
Reply