Menu
Reply
Tirion
  • 3
  • 0
  • 0
Tuning in
173 Views
Message 1 of 5
Flag for a moderator

Netflix Error NW-2-4

Hi,

Netflix on my Samsung TV stopped working a couple of days ago, along with 1 of 4 Amazon Alexas. The Netflix error code is NW-2-4 which appears to be a connection issue, but my TV is connected to the internet and all other at streaming services are working.

I reset the router, restarted the tv, reset the network connection, reset Netflix, etc etc, nothing working. I changed the security settings of the hub to wpa2 but no joy.

Any suggestions? Faulty router? 

 

0 Kudos
Reply
conman33158
  • 1.39K
  • 119
  • 254
Superfast
145 Views
Message 2 of 5
Flag for a moderator

Re: Netflix Error NW-2-4

If all other streaming services are working I would suggest it's a Netflix problem and not a router problem. Have you tried a full factory reset just in case? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Tirion
  • 3
  • 0
  • 0
Tuning in
86 Views
Message 3 of 5
Flag for a moderator

Re: Netflix Error NW-2-4

Thanks for your reply. I tried the factory reset. Still having the issue with Netflix and one Alexa. Virgin say it is due to 5G not broadcasting properly so they changed settings. tbh the internet is generally poor - we have to turn WiFi off and on again to use  phones/laptops, like we get kicked off if idle? Had internet issues for a while so I have the top broadband package as previously I was told that would fix it.
Will call virgin again as still having the same issues with certain devices not being able to connect to the router.

 

0 Kudos
Reply
Tirion
  • 3
  • 0
  • 0
Tuning in
85 Views
Message 4 of 5
Flag for a moderator

Re: Netflix Error NW-2-4

To post the above I had to turn WiFi off on my phone and use mobile data. The wifi worked for me to load the webpage, but 2 minutes of writing time was enough to be kicked off the internet, even though the phone still showed wifi as working.

This is why I think the router is faulty. What do you reckon? 

0 Kudos
Reply
conman33158
  • 1.39K
  • 119
  • 254
Superfast
66 Views
Message 5 of 5
Flag for a moderator

Re: Netflix Error NW-2-4

Could be a fault in the router as I never rule anything out to be honest 🙂

Can you try the follow and see if it makes any difference:

Type  http://192.168.0.1  into your URL address bar on your browser and login into the Hub with your chosen password or use the settings password on the Hubs sticker on the bottom of the Hub and set up the Hub with a new password. Then go to Advanced>Wireless>Smart Wi-Fi and tick the disable “channel optimisation” box and save settings.  Then go to Advanced>Wireless>Security and rename the 2.4Ghz and 5Ghz network SSID's.  Change them to whatever you like, for example JohnsVirgin_2 and JohnVirgin_5.  You can keep the same wi-fi passwords or use one of your choosing, then click apply settings and restart the Hub. Your two wi-fi networks will now be separated and you can select whichever network you want to connect too, for example the JohnsVirgin_2 (2Ghz) or JohnsVirgin_5 (5Ghz). The 2Ghz one has a greater range but has a slower speed and the 5Ghz one has less range but faster speeds. Be aware that some older devices will only see the 2.4Ghz SSID but most modern devices will come with 5Ghz capability.

Also please be aware that all your previously connected wireless devices will need to be connected again to your new SSID's with you new passwords or your old password if you decided to keep them.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply