cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with superhub 5

umzyi99
Tuning in

Hi all, 

I have been using SH5 for about a year now in modem mode. Just last week my internet started dropping 2-3 times a day and I had to manually restart the hub. It would then start working again. When the internet goes down, the light is always steady green. I did a full reset on the hub, but still, the connection is dropping. I gave up, and now I am here seeking some help and advice. I have checked the power levels. here is what I have found. Do these look normal?

 

Item Status Comments

Acquired Downstream Channel(Hz)331000000Locked
Ranged Upstream Channel(Hz)0Failed
Provisioning StateOnlineOperational

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
13310000006.744QAM 25625
2139000000945QAM 2561
31470000008.945QAM 2562
4155000000944QAM 2563
51630000008.844QAM 2564
61710000008.645QAM 2565
71790000008.645QAM 2566
81870000008.845QAM 2567
91950000008.745QAM 2568
102030000008.444QAM 2569
112110000008.844QAM 25610
122190000008.845QAM 25611
132270000008.444QAM 25612
142350000008.144QAM 25613
15243000000844QAM 25614
162510000007.944QAM 25615
172590000007.744QAM 25616
182670000007.844QAM 25617
192750000007.944QAM 25618
202830000007.744QAM 25619
212910000007.644QAM 25620
222990000007.544QAM 25621
233070000007.444QAM 25622
243150000007.144QAM 25623
253230000006.844QAM 25624
263390000006.844QAM 25626
273470000006.844QAM 25627
283550000006.744QAM 25628
293630000006.944QAM 25629
303710000006.744QAM 25630
313790000006.444QAM 25631

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked4400
2Locked4500
3Locked4500
4Locked4400
5Locked4400
6Locked4500
7Locked4500
8Locked4500
9Locked4500
10Locked4400
11Locked4400
12Locked4500
13Locked4400
14Locked4400
15Locked4400
16Locked4400
17Locked4400
18Locked4400
19Locked4400
20Locked4400
21Locked4400
22Locked4400
23Locked4400
24Locked4400
25Locked4400
26Locked4400
27Locked4400
28Locked4400
29Locked4400
30Locked4400
31Locked4400

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
Not Available

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
Not Available

 

General Configuration

Network accessMaximum Number of CPEsBaseline PrivacyDOCSIS ModeConfig file
Allowed
1
Enabled
3.1
ldJKDHSUBsgvca69834ncxv98

Primary Downstream Service Flow

SFIDMax Traffic RateMax Traffic BurstMin Traffic Rate
126
402500089 bps
42600bytes
0 bps

Primary Upstream Service Flow

SFIDMax Traffic RateMax Traffic BurstMin Traffic RateMax Concatenated BurstScheduling Type
125
38500089 bps
42600bytes
0 bps
42600bytes
Best Effort

There is no data available for upstream channels, and the ranged upstream channel shows "failed" status. What does this mean?

Many thanks

7 REPLIES 7

Tudor
Very Insightful Person
Very Insightful Person

With those symptoms you need a technician’s visit to rectify unless there is an area fault.

Check with Area faults on 0800 561 0061 If you have a VM landline 150 this goes down to post code level. You could also try the web page status, but this is not recommended as it only covers issues that affect a very large number of customers.

VM will not dispatch any technicians while an area fault exists.

If no area faults found:

The primary place to report faults or for service requests is Customer Services on 0345 454 1111/150 if you have a VM landline or wait two or three days for a VM staff member to get to your post.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

legacy1
Alessandro Volta

faulty hub

---------------------------------------------------------------

Roger_Gooner
Alessandro Volta

The lack of upstream bonded channels is not a good sign.

--
Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

umzyi99
Tuning in

Thanks. I spoke with tech support, who informed me that this looked normal and instead took the conversation towards selling me Wi-Fi pods to strengthen my signal levels. I argued that this didn't look right - he responded that he knew better. I stopped the conversation and called again; on the very first instance, the lady said that there was an issue with my hub, so she arranged an engineer visit who coming today.  I hope the engineer can sort this out today.

Cheers,

umzyi99
Tuning in

Ok here is the update. The engineer didn’t turn up! What an awful service from virgin media. Not sure who to call or complain. 

Roger_Gooner
Alessandro Volta

Use the same number to contact VM, you are entitled to compensation for missed appointment.

--
Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

Hi there @umzyi99 👋 Thanks for the update on this.

Sorry to see that the engineer visit didn't take place, I'll be happy to have a look to see why this has been the case.

I'll send you a PM to confirm your details so this can be done.

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules