Menu
Reply
jenat212
  • 14
  • 0
  • 0
Tuning in
239 Views
Message 1 of 8
Flag for a moderator

NN18 Issues

Hi,

Our neighborhood broadband went down early this morning, Service status page said known issue, engineer on route and a fix by 18;00

 At 15:40 I Received text saying the fault had been cleared and fixed.

Nope, service is kind of back, but intermittent at best, Superhub 3 has a solid white light and the WiFi light is solid green, and the internet light id flashing green since around the time of supposed fix, service status page now says all working OK, and the self tests come back as good.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14350000005.538256 qam4



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.660

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370002945512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
rkldJKDHSUBsgvca69834ncxv



Primary Downstream Service Flow

SFID16676
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID16675
Max Traffic Rate10500047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort
Hub 3.0 device informationThe information below shows current status of this Hub 3.0.

Standard specification compliant: DOCSIS 3.0
Hardware version: 10
Software version: 9.1.1912.302
Cable MAC address: **:**:**:**:**:**
Cable modem serial number: AAAP72057852
System up time: 0 days 1h:51m:29s
Network access: Allowed
WAN IP settings
Your current Hub 3.0 internet settings are displayed below
MAC address: **:**:**:**:**:**
IPv4 address: 82.5.130.178
Default gateway: 82.5.128.1
IPv4 lease time: 6 days 14h:56m:13s
IPv4 lease expire: 17/12/2020 12:00:47.00

I have restarted Hub numerous times, and reset to factory settings too.

Anyone have any idea if the above router info gives any clues at all please?

My Broadband Ping - Spuds VM Monitor
Tags (3)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
225 Views
Message 2 of 8
Flag for a moderator

Re: NN18 Issues

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jenat212
  • 14
  • 0
  • 0
Tuning in
214 Views
Message 3 of 8
Flag for a moderator

Re: NN18 Issues

Hi Mike,

Thanks for the advice just tried this and left it all unplugged for 10 minutes, but alas no luck still intermittent connections and when connected only getting 

Capture.JPG

;(

My Broadband Ping - Spuds VM Monitor
Tags (1)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
208 Views
Message 4 of 8
Flag for a moderator

Re: NN18 Issues

Looking at your BQM there is a WAN line issue.

Please post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
202 Views
Message 5 of 8
Flag for a moderator

Re: NN18 Issues

Can you repost the Hub data to see if anything has changed since the reboot.

Hopefully you will have regained the missing Downstream & Upstream channels.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jenat212
  • 14
  • 0
  • 0
Tuning in
190 Views
Message 6 of 8
Flag for a moderator

Re: NN18 Issues

Hi again, 

Still only have the locked channels that I had in my first post, could that be the issue, and I'd so is it a VM issue or a local to my setup issue?

Thanks again

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14350000005.538256 qam4



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.670
My Broadband Ping - Spuds VM Monitor
0 Kudos
Reply
jenat212
  • 14
  • 0
  • 0
Tuning in
143 Views
Message 7 of 8
Flag for a moderator

Re: NN18 Issues

So a day of only 1 channel down stream and up stream connection, still 1 green wifi led and 1 flashing green internet led on the hub.

BQM seems to show the sporadic connection and speed.

No known issues on the service status page, and no one answers the calls on 150, no live chat available no one from VM seems to be in ( yes i know theres a lot of home working atm)

My Broadband Ping - Spuds VM Monitor
Tags (1)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
121 Views
Message 8 of 8
Flag for a moderator

Re: NN18 Issues

This will need an engineer to put right.

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 10 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply