cancel
Showing results for 
Search instead for 
Did you mean: 

My new hub 5 won't connect to my media app

Iainmc12
Joining in

My new hub 5 won't connect to my media app

3 REPLIES 3

Steven_L
Forum Team
Forum Team

Hey Iainmc12,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your router connecting to the app, I assume that you mean the Virgin Media connect app.

Have you tried to remove and re-install the app? If you have tried that and its not worked, please could you do that one more time and also reboot your hub. Hopefully this will work and the Connect app will be able to synchronise with your router.

Kind Regards,

Steven_L

Hello,  I having the same issue and I tried the above and still doesn’t work across multiple devices. Thanks 

Hi Zaidali 👋🏼.

Thank you for posting and welcoming you with big virtual arms onto our community forum 🤗.

Sorry to see your hub 5 won't connect to the app ☹.

On your app, are you still connected to your previous hub?

What happens when you reboot your hub and uninstall and then install the app again?

Let us know, we want to help.  

Ari - Forum Team


New around here? To find out more about the Community check out our Getting Started guide