Menu
Reply
jbrennand
  • 22.49K
  • 2.4K
  • 4.02K
Very Insightful Person
Very Insightful Person
87 Views
Message 11 of 12
Flag for a moderator
Helpful Answer

Re: My constant WiFi fails

If you have tried Mesh systems in modem mode and they havent worked I suspect that the correct connection sequence wasnt followed - even the cheapre ones should at least work.   If you do get a new wireless router or Mesh (use it in modem mode) then it must be connected this way
______________________________________

Disconnect all cables from your new router (or Mesh first unit) and unplug it from power.

First put the VM Hub into modem mode

( https://www.virginmedia.com/help/virgin-media-hub-modem-mode )

and wait for the base light to turn magenta/purple (on a Hub3 - but not on a Hub4!). Once it’s in modem mode, the VM hub MUSTthen be powered off.

Then, set up your own router/Mesh with the WAN port set to be in "DHCP & Nat" mode, it may be pre-set that way anyway. Note that some Mesh systems (e.g. Deco) need to be connected to the internet to set up the DHCP/Nat mode so that “may” need to be done first and then start this sequence again.

Make sure your router fully initialised (leave 5 min) and then put in the WAN cable to the VM hub. Now power up the VM hub and leave a few minutes and you should get a connection.

Use the recommended App to connect other Mesh units to the first one. This order only needs to be done the first time you connect the router to the VM hub.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
lotharmat
  • 926
  • 66
  • 140
Well-informed
67 Views
Message 12 of 12
Flag for a moderator

Re: My constant WiFi fails


@ckcoleman84 wrote:

Thanks for your insight. I imagine your contributions to this forum are of endless help to people. The fact is this hub is not fit for purpose for a lot of people. Have a look at this forum which will verify that. 


Problem is - it is easy to get a skewed perspective by looking at a support forum!

Yes - the hub 3 is pretty abysmal for WiFi for some but for most it will be absolutely fine!

If you went on Macfixit.com you'd think that Macs are total crap! (I am not a fan of them but acknowledge that with a closed infrastructure comes pretty decent reliability) But millions would disagree!

I had rock solid VM performance with a hub 3 for years until the WiFi part of it failed and I got a new hub - never tested the wifi on that as I put it straight in modem mode and bought my own router.




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply