Menu
Reply
legacy1
  • 18.2K
  • 761
  • 1.89K
Alessandro Volta
782 Views
Message 1 of 47
Flag for a moderator

My area hits utilisation

So getting high spikes when my connection is idle.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/0ce3e6306e5de1f4976dbc8656e27d02fb1d2acf-23-03-2021  

 Still it could be worse.  

---------------------------------------------------------------
0 Kudos
Reply
Tudor
  • 10.81K
  • 839
  • 2.13K
Very Insightful Person
Very Insightful Person
754 Views
Message 2 of 47
Flag for a moderator

Re: My area hits utilisation

Not a nice BQM.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Corey_C
  • 5.19K
  • 257
  • 446
Moderator
Moderator
667 Views
Message 3 of 47
Flag for a moderator

Re: My area hits utilisation

Thanks for your post, legacy1,

 

Sorry to hear that you have been having broadband issues, have things improved since your post?

 

Cheers,

Corey C

0 Kudos
Reply
legacy1
  • 18.2K
  • 761
  • 1.89K
Alessandro Volta
654 Views
Message 4 of 47
Flag for a moderator

Re: My area hits utilisation

Its not as bad some other BQM I see, why can't you QoS the upstream better not that I can tell any more just guessing due to this problem messing up timestamps.
https://community.virginmedia.com/t5/Tech-Chatter/One-ping-timestamp-three-replies/m-p/4462733
guess I could Wireshark the BQM if every ping comes down 1000ms then I can say the spikes (more then normal) are upstream just not as fun.
todays BQM
https://www.thinkbroadband.com/broadband/monitoring/quality/share/c73829545cb663ce9edc09a01d378f176c...

---------------------------------------------------------------
0 Kudos
Reply
Z92
  • 2.59K
  • 208
  • 416
Trouble shooter
630 Views
Message 5 of 47
Flag for a moderator

Re: My area hits utilisation

I don't see how they can. If there's too much data for the pipe then it can't go. Most of the time queuing is pointless as it'll time out before reaching the destination, and the standard means upload is always a tenth of the download as it's meant for fast download not low latency. 

0 Kudos
Reply
legacy1
  • 18.2K
  • 761
  • 1.89K
Alessandro Volta
614 Views
Message 6 of 47
Flag for a moderator

Re: My area hits utilisation

They can QoS the downstream fine it seems maybe because its before it hits sending it down Docsis but for upstream each channel has a given amount of bandwidth so why can't each upstream handle the scheduling for modems send data as a QoS its like the upstream has no QoS at all and people sending data get all the upstream bandwidth and me sending a ping reply is buffered in the modem waiting to be sent. I have to say it 2021 and the problem was well known years ago so why no improvement other then to add more upstream channels which will not help given to days upload speeds.

I also wonder if they can QoS the upstream after Docsis depending on how the channels are load balanced and without a DoS being sent by some one...thinking of this make me wonder why we don't see UDP capacity tests an more....so one upstream @ QAM64 is 30Mb? And if 4 upstream channels are load balanced evenly then that 120Mb to QoS or maybe less then that after Docsis to QoS by a router. But if the channels are not load balanced evenly or there are 5 channels then its going to cause problems.

---------------------------------------------------------------
0 Kudos
Reply
jpeg1
  • 6.12K
  • 319
  • 1.08K
Hero
611 Views
Message 7 of 47
Flag for a moderator

Re: My area hits utilisation


@legacy1 wrote:
 Still it could be worse.  

Like this?

 

0 Kudos
Reply
legacy1
  • 18.2K
  • 761
  • 1.89K
Alessandro Volta
598 Views
Message 8 of 47
Flag for a moderator

Re: My area hits utilisation


@jpeg1 wrote:

@legacy1 wrote:
 Still it could be worse.  

Like this?

 


Or worse sure. 

---------------------------------------------------------------
0 Kudos
Reply
jpeg1
  • 6.12K
  • 319
  • 1.08K
Hero
579 Views
Message 9 of 47
Flag for a moderator

Re: My area hits utilisation

The odd thing is that I get a bunch of lost packets every night when the network is relatively quiet.

But in the day when it's under pressure and latency is high there is no loss at all.

0 Kudos
Reply
risc19
  • 849
  • 27
  • 253
Well-informed
571 Views
Message 10 of 47
Flag for a moderator

Re: My area hits utilisation


@legacy1 wrote:

So getting high spikes when my connection is idle.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/0ce3e6306e5de1f4976dbc8656e27d02fb1d2acf-23-03-2021  

 Still it could be worse.  


Try mine...

risc19_0-1616789292363.png

 

My Broadband Ping - Virgin Lagfest Modem Mode
0 Kudos
Reply