cancel
Showing results for 
Search instead for 
Did you mean: 

My WiFi isn't in my list of available connections

Peppers
On our wavelength

Hello everyone

 

I have the Hub5, and my network doesn't show in my list of available connections, my neighbours did along with loads of others, so I asked my neighbour to connect to his on my laptop and it worked. 

 

Anyone who can help I would appreciate it

Cheers

 

P

14 REPLIES 14

legacy1
Alessandro Volta

faulty hub you can try a reset or just use wire and with hub in modem mode and et your own wifi router with 1Gb ports or better

---------------------------------------------------------------

Sephiroth
Alessandro Volta

Do you have DISABLE SSID BROADCAST set in your hub?

Seph - ( DEFROCKED - My advice is at your risk)

Client62
Legend

Hub 5  Router mode - Wi-Fi 6 ( 802.11ax )

For some devices, the Hub 5 brings a compatibility problem by having Wi-Fi 6 ( 802.11ax ) on both 2.4GHz and 5GHz.

The symptoms for a device that is not working with Wi-Fi 6 are the device does not find the Hub 5 Wi-Fi signal.

Hub 5 does not permit “ax” mode to be disabled, a workaround is to use a dual band Wi-Fi Repeater or Wireless Access point that does not support Wi-Fi 6 ( 802.11ax ).

One model that has worked is the TP-LINK RE450 / AC1750, similar products from other brands may be suitable.

Client62
Legend

If your device is a computer of some type, see if there is an updated driver for the Wi-Fi adaptor, this might get the WI-Fi adaptor to work with the Hub 5. If not it may be time to consider the work around about or consider buying a USB Wi-Fi adaptor that is dual band and at least N & AC capable.

kledo5
Just joined

Thank you blog for giving me short and meaningful articles.

 

 

 Drift Hunters

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hi, Peppers.
Thank you for reaching out on our help forums about your issues.

We're sorry to hear you're unable to find the VM network on your devices currently, we'd love to help with this.

Could you please tell us if the issue is present on more than one devices such as phones, tablets etc when you try to find your hub's network to connect to?

If it is, please try resetting the hub following this process here and let us know if this helps resolve the issues and if you see the VM network on the list of available networks to connect to after the hub comes back online.

We'll be happy to assist further once we know more, please let us know how you get on.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Peppers
On our wavelength

Hi 

Would this be suitable?

Deal: EDUP AC1300Mbps WiFi Dongle, USB 3.0 Dual Band 5GHz/2.4GHz WiFi Adapter for PC Desktop Laptop,802.11ac Wireless Network Supports Windows 11/10/8.1/8/7/XP/Vista,Mac OS X 10.6-10.15 https://amzn.eu/d/f0gdrEh

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Thanks for the feedback, Peppers.
Have you attempted a pin-hole reset on the hub and if so, has this helped?

Also, do you have any devices that can actually view the VM network name coming up on the list for Wi Fi?

If none of the above works, please test a pc or laptop using an ethernet cable directly on the hub and let us know if you are able to connect via wired.

Lastly, could you advise what light the hub has on currently (colour, solid or flashing?) so we can advise more?
Cheers,

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Client62
Legend

VM live in La La Land again with the Hub 5 and its WI-Fi issues !