Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
217 Views
Message 1 of 7
Flag for a moderator

My Website doesn’t open

Hi everyone,

I wonder if anyone can help please - weirdly my fitness website

www.strivefor.co.uk does not open when I try to access it on my WiFi. I get a message informing me a firewall has blocked the site. If I access via 3G it works.

It also works on other networks. Annoyingly it isn’t finished and am now unable to edit it from home. 

I am a bit of a tech novice so not sure how to correct this issue. Any help would be much appreciated. Thank you

Jonathan

0 Kudos
Reply
Highlighted
  • 13.22K
  • 522
  • 1.21K
Alessandro Volta
204 Views
Message 2 of 7
Flag for a moderator

Re: My Website doesn’t open

Site loads fine here maybe your IP git blocked to the server.

Try the hub in modem mode.

0 Kudos
Reply
Highlighted
  • 3.65K
  • 201
  • 611
Community elder
202 Views
Message 3 of 7
Flag for a moderator

Re: My Website doesn’t open

a tracert would be more helpful.
0 Kudos
Reply
Highlighted
  • 19.48K
  • 1.7K
  • 4.25K
Very Insightful Person
Very Insightful Person
199 Views
Message 4 of 7
Flag for a moderator

Re: My Website doesn’t open

is this a recently creation since its possible not filtered down to the DNS servers, as chenks said a traceroute would help, guide -> https://kb.intermedia.net/article/682

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
169 Views
Message 5 of 7
Flag for a moderator

Re: My Website doesn’t open

thank you for your reply - the site has been live for a couple of years.  It is only since i tried to update it in the past couple of weeks that i have been unable to open it on any device on my wifi.  i am not very tech savvy - the site is just built using wordpress.  i will read the attached article

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
168 Views
Message 6 of 7
Flag for a moderator

Re: My Website doesn’t open

thank you for your reply - i will give this a try
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
168 Views
Message 7 of 7
Flag for a moderator

Re: My Website doesn’t open

i am not really very tech savvy - i shall look this up and see if it helps. i much appreciate the advice!!
0 Kudos
Reply