Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
74 Views
Message 1 of 4
Flag for a moderator

My Nintendo switch won’t connect to my wifi only

With virgin media app I paused my switch wifi and then it went into sleep mode and no it won’t connect to my wifi only what should I do I was thinking to get new wifi box or something 

0 Kudos
Reply
Highlighted
  • 11.73K
  • 915
  • 1.51K
Alessandro Volta
68 Views
Message 2 of 4
Flag for a moderator

Re: My Nintendo switch won’t connect to my wifi only

Factory reset the Hub using this exact method ...

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 24.64K
  • 1.42K
  • 3.13K
Alessandro Volta
64 Views
Message 3 of 4
Flag for a moderator

Re: My Nintendo switch won’t connect to my wifi only

Try to unpause it in the app. It probably won’t work but try. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3.84K
  • 618
  • 837
Community elder
63 Views
Message 4 of 4
Flag for a moderator

Re: My Nintendo switch won’t connect to my wifi only

Hi certishah,

Have you tried opening up the hubs settings by typing 192.168.0.1 in a browser then going to Advanced Settings > Security >  Mac Filtering and remove the MAC address for the paused device

Or, a factory reset of the hub - press the reset pin for 60 seconds, let it reboot and wait  10 minutes for the hub to fully set in again

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply