Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
123 Views
Message 1 of 3
Flag for a moderator

My Hub 3.0 Still on Version 5.01?!

My WiFi has been shockingly bad recently, both loosing speed and range (cant really get a signal outside of the router room). Decided to log into my router and saw that its still on Hardware Version 5.0 while I've seen others on this forum on version 10! Any ideas on how to get that updated? I rebooted but nothing happened

Tags (3)
0 Kudos
Reply
Highlighted
  • 14.33K
  • 594
  • 1.38K
Alessandro Volta
117 Views
Message 2 of 3
Flag for a moderator

Re: My Hub 3.0 Still on Version 5.01?!

Changes to hardware can not be updated by software but its unlikely to be the problem.

The hub wifi has always been bad and VM don't care about its range so if you want better wifi you can get your own wireless router with 1Gb ports and your the hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 15.74K
  • 1.65K
  • 2.69K
Very Insightful Person
Very Insightful Person
116 Views
Message 3 of 3
Flag for a moderator

Re: My Hub 3.0 Still on Version 5.01?!

All you can do is reboot the Hub and see if it updates. VM roll them out by regions and your later one may or may not have been rolled out yet.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply