Menu
Reply
SH3user
  • 250
  • 6
  • 45
Superfast
510 Views
Message 1 of 10
Flag for a moderator

Multiple Dropouts Hub4

We have been experiencing multiple dropouts this morning and I am monitoring our network. I noticed that when I tried to log into my Hub4 with my set password I could not get in. The password at the moment has reverted back to the factory password but I have not carried out a factory reset. Has anyone experienced a password reset? Is this a known issue?

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
504 Views
Message 2 of 10
Flag for a moderator

Re: Multiple Dropouts Hub4

SOunds like a firmware bug - Apparently this can happen!

At this point; I'd suggest a factory reset of the hub:

Unplug all ethernet cables

With the power on and the co-ax connected; press and hold the reset switch with a paperclip or sim removal tool for at least 60 seconds.

Allow 10 minutes to reboot, reset and stabilise

Then log in and re-configure passwords etc.

VM hubs are decent enough modems but as far as routers go they are flakier than a dandruff convention!

I would look at getting your own router and using the hub in modem only mode - It save my and many others' sanity!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
SH3user
  • 250
  • 6
  • 45
Superfast
490 Views
Message 3 of 10
Flag for a moderator

Re: Multiple Dropouts Hub4

I run in modem mode with a ASUS RT-AC3200. Monitoring BQM at the moment but no errors in the Hub4 network log since 18th Sep but I had an error in the router log saying there is a problem with the ISP DHCP. I do suspect the Hub4/VM is the issue as I never had any issues with the Hub3. I will perform full factory reset/configuration later today and monitor from a clean reset and post the results.

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
482 Views
Message 4 of 10
Flag for a moderator

Re: Multiple Dropouts Hub4

Awesome - I'm in modem mode and get loads of the DHCP renew warnings too !



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
412 Views
Message 5 of 10
Flag for a moderator

Re: Multiple Dropouts Hub4

Hi SH3user

 

Just a quick message to see if the issues raised in your original post regarding drop outs has eased since your post?

 

I've had a quick look and all of the specs and ranges for your connection are within the ranges and levels we'd expect to see.

 

Let us know how things have been 🙂

 

Rob

0 Kudos
Reply
SH3user
  • 250
  • 6
  • 45
Superfast
407 Views
Message 6 of 10
Flag for a moderator

Re: Multiple Dropouts Hub4

I did a factory reset last night and all seems OK at the moment although usage has been low today. The BQM shows no red. I will continue to monitor the BQM but the dropouts have been a major issue as my partner is working from home and it tends to happen during their video team meetings. U/L and D/L speeds are fine at around 100MB and 10MB.

0 Kudos
Reply
SH3user
  • 250
  • 6
  • 45
Superfast
361 Views
Message 7 of 10
Flag for a moderator

Re: Multiple Dropouts Hub4

h4.PNG

Can anyone shed light on this graph. None was using the internet from 00:00 to 07:00 and the equipment was continuously switched on.

0 Kudos
Reply
David_Bn
  • 7.15K
  • 310
  • 587
Forum Team
Forum Team
336 Views
Message 8 of 10
Flag for a moderator

Re: Multiple Dropouts Hub4

Thanks for your post @SH3user, and sorry to see the dropped packets in the early ours of Friday morning.

 

We don't appear to have any area outages currently open, how has the service been over the course of the weekend? Are there any updated BQMs for us to look at?

 

Are you currently operating in Modem mode, or remained in Router mode?

 

Kindest regards,

David_Bn

0 Kudos
Reply
SH3user
  • 250
  • 6
  • 45
Superfast
329 Views
Message 9 of 10
Flag for a moderator

Re: Multiple Dropouts Hub4

Thank you for your reply. There have been no dropouts since the factory resets. Sat, Sun and Mon were all ok while running in Modem mode as usual. Please find below todays BQM.

drop4.PNG

0 Kudos
Reply
Zach_R
  • 3.11K
  • 99
  • 219
Forum Team
Forum Team
315 Views
Message 10 of 10
Flag for a moderator

Re: Multiple Dropouts Hub4

Hi @SH3user,

Thank you for the update. I'm glad to hear that the factory resets have helped and that these service issues now appear to be resolved.

Please do let us know if there's anything more that we can assist you with.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply