Menu
Reply
Ian-M145
  • 1
  • 0
  • 0
Settling in
93 Views
Message 1 of 3
Flag for a moderator

Modem mode

Hi all this is my first post so not sure if it’s in the right place. 
Anyway today I have some smart plugs which won’t connect so I followed advice found on this forum, which was to split the 2.4 & 5 .

To cut a long story short I accidentally put it in modem mode and now I can’t get anything to work. It’s a hub 3

0 Kudos
Reply
gary_dexter
  • 28.89K
  • 1.76K
  • 3.78K
Alessandro Volta
88 Views
Message 2 of 3
Flag for a moderator

Re: Modem mode

Do a 60 second pinhole reset on the hub

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
86 Views
Message 3 of 3
Flag for a moderator

Re: Modem mode


@Ian-M145 wrote:

Hi all this is my first post so not sure if it’s in the right place. 
Anyway today I have some smart plugs which won’t connect so I followed advice found on this forum, which was to split the 2.4 & 5 .

To cut a long story short I accidentally put it in modem mode and now I can’t get anything to work. It’s a hub 3


the hub will now be on 192.168.100.1 rather than 192.168.0.1 - you will need to disconnect all devices from the hub, then connect a laptop via ethernet to one of the ports & reboot the hub.. when it comes back up, browse to http://192.168.100.1 and put it back in router mode.

alternatively, you could do a 60-second pinhole reset (depress the reset button with a paperclip or similar for a timed 60 seconds, then leave it for 10 mins to recover) which will bring it back up in router mode. 

0 Kudos
Reply