Menu
Reply
  • 4.61K
  • 309
  • 770
Roger_Gooner
Superstar
868 Views
Message 41 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

When your hub is in modem mode connect a laptop or similar device and see if you've got internet access. If you have, power off the hub, power on the router and then connect it to the hub and power on the hub.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 3.94K
  • 466
  • 1.26K
Very Insightful Person
Very Insightful Person
861 Views
Message 42 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

@k3nw00d My network knowledge is limited so I don't think I can contribute much more.  My Netgear routers have always used the default 192.168 range.

It would be worth trying @Roger_Gooner's suggestion and attach a single device to the hub in modem mode to confirm that it works.  If it doesn't work then the hub might be faulty.  If it does then it suggests that the hub (in modem mode at least) has an issue with your router.

______________________
Scott

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 6
  • 0
  • 2
k3nw00d
Tuning in
812 Views
Message 43 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

Sorry for the delay on replying to the suggestions above, been a busy couple of weeks...

Just gave it a try just now, connected Laptop direct to Hub3 and had Ethernet set to DHCP, Set to Modem Mode, after it restarted Internet worked!!

Did not power anything off, connected Router to same port as laptop was connected to (happened to be the top one, furthest from Coax cable) and use DHCP, no Internet!

Set my router to use the MAC Address of my Laptops Ethernet port and use DHCP, Internet worked !!!  Woo Hoo !!

Finally, as I had internet, connected to QNAP NAS and reconnected the QNAPCloud to pick up new external IP address for the software, switched off WiFi on iPhone and used 4G, tried to connect to QNAPCloud Web address for my device, Worked !!!!

Thank you everyone for your input, long and short of it, to get it working I needed to have the router use my laptops Ethernet MAC Address to work, very strange, but I am not likely to use it plugged in anyway, so all good 🙂  Thanks again!

Oh, and I am not using the default 192.168.x.x as my router address, I am using a 10.x.x.x address as more secure not being defaults

  • 3.94K
  • 466
  • 1.26K
Very Insightful Person
Very Insightful Person
804 Views
Message 44 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

Glad to hear you have resolved this.  Now that you mention it, I have seen people in the past suggest cloning the MAC address from a PC (as you have done) to get 3rd party kit working but not sure why.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 6
  • 0
  • 2
k3nw00d
Tuning in
800 Views
Message 45 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

Yeah, seems a bit strange, the Virgin Media DHCP servers are maybe set to deny MAC Addresses from certain Router manufacturers as each manufacturer's MAC's will start with the same sequence, e.g. aa:bb:cc, or whatever, I know at work I have the DHCP servers set to auto deny for education establishments, to stop students bringing in their devices and plugging them onto the network and working, we have to add the MAC's individually for each device that is allowed to work, but who knows...

Just glad it is working now 🙂 thanks again!

0 Kudos
Reply
  • 3.65K
  • 201
  • 608
chenks
Community elder
793 Views
Message 46 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work


@k3nw00d wrote:

I know at work I have the DHCP servers set to auto deny for education establishments, to stop students bringing in their devices and plugging them onto the network and working,


how would that block the device? if you've blocked an "establishment" then that would not affect the device.
the device's mac address is not linked to an education establishment.

and anyway. mac address filtering is next to useless as it's so easy to spoof a mac address.

0 Kudos
Reply
  • 6
  • 0
  • 2
k3nw00d
Tuning in
784 Views
Message 47 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

We block all devices that are not on the DHCP allow list, so the devices need to be added individually to allow IP Addresses, but yes, as you say, they could spoof the MACs, more a deterent than a perfect fix though 🙂
0 Kudos
Reply
  • 3.65K
  • 201
  • 608
chenks
Community elder
779 Views
Message 48 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work


@k3nw00d wrote:
We block all devices that are not on the DHCP allow list, so the devices need to be added individually to allow IP Addresses, but yes, as you say, they could spoof the MACs, more a deterent than a perfect fix though 🙂

it was more the bit where you said "I have the DHCP servers set to auto deny for education establishments" which i don't follow.
you've set the DHCP servers to block what exactly? a connection from an education establishment? that would have zero impact on an device brought on your network as a device wouldn't be "a connection from an education establishment".

0 Kudos
Reply
  • 3.94K
  • 466
  • 1.26K
Very Insightful Person
Very Insightful Person
779 Views
Message 49 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

@chenks I believe @k3nw00d is setting up these servers within education establishments.

______________________
Scott

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 6
  • 0
  • 2
k3nw00d
Tuning in
768 Views
Message 50 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

@SCA1972 - Yip correct, I am setting up within schools, or to be exact, within an overall AD domain for our region's schools (all in same AD structure) 🙂 sorry for confusion.