Menu
Reply
  • 12.54K
  • 480
  • 1.12K
legacy1
Alessandro Volta
5,375 Views
Message 11 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work


@Norfolkboy1111 wrote:

I have tried connecting my laptop straight to the SH3 via an ethernet cable when its in modem mode, but i get no internet connect.

 

I have also tried restarting the hub whilst its in modem mode and to no avail


Its likely stuck in Automatic Private IP Addressing or make sure only your laptop is connected.

Try unplugging and re plug the Ethernet in to get the DHCP client to do a discover from 0.0.0.0 and when in modem mode power off the hub for 2mins then try again.

 

 

0 Kudos
Reply
  • 9.07K
  • 248
  • 545
Forum Team (Retired) Nat_J
Forum Team (Retired)
5,361 Views
Message 12 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

I'm very sorry for the trouble experienced Norfolkboy1111,

 

I've located your account details and post-refresh, everything appears to be within range.

 

How have things been for you since posting?

 

Nat_J

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 7
  • 0
  • 0
Norfolkboy1111
Tuning in
5,349 Views
Message 13 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

Hi Nat J,

Afraid no change, still not working and the wifi internet connection still remains very poor, writing this my laptop keeps full wifi signal but has lost connectivity 5 times! Two mobile phones in the house have yet to ever get internet on them and so data usuage his high on our phone contracts.

Please can an engineer visit, i never heard back from the engineer last time who promised me he would get his manager to phone and solve the problem.

Thanks

0 Kudos
Reply
  • 7
  • 0
  • 0
Norfolkboy1111
Tuning in
5,329 Views
Message 14 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

Bump

0 Kudos
Reply
  • 961
  • 54
  • 68
Forum Team (Retired) Rebecca_G
Forum Team (Retired)
5,315 Views
Message 15 of 51
Flag for a moderator
Helpful Answer

Re: Modem mode on Hub3 does not work

Hi Norfolkboy1111,

I'm sorry to hear you're still having trouble with your WiFi connection.

I've sent you a private message so that we can discuss this further. You can find this by clicking on the envelope in the top right corner of your screen. 
Speak soon 

Rebecca 


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 1
  • 0
  • 1
Wicked666
Joining in
5,274 Views
Message 16 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

Hi

i have the same issue - none of the ports work when in modem mode. 

About to give up until I realised if you reset it back to normal router mode, then go into ‘wireless settings’, you can disable both the 2.4ghz and 5ghz signals. 

Seems to have worked as nothing is connected to the virgin hub via wireless anymore. 

  • 2
  • 0
  • 0
markyg86
Joining in
5,173 Views
Message 17 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

Hi Rebecca,

I am having exactly the same problem. Are you able to advise how it was resolved?

Thanks

Mark

0 Kudos
Reply
  • 279
  • 19
  • 94
philjohn
Fibre optic
5,163 Views
Message 18 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

I had the same issue, in the end the following fixed it.

  1. Go back to router mode
  2. Plug your router that you'll be using into one of the ports (doesn't matter which, but I used the very bottom one)
  3. Set your router to get it's WAN address via DHCP (it might to this automatically, but check)
  4. Verify that your router is getting an internal IP address (192.168.0.X, where X is a number greater than 1)
  5. Connect a device to your router
  6. Navigate to the Virgin SuperHub interface and set it to Modem Mode
  7. Wait for it to come back up, and then refresh the connection on your router to make it pick up the WAN IP address
  8. It should work
0 Kudos
Reply
  • 2
  • 0
  • 0
markyg86
Joining in
5,155 Views
Message 19 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

Thanks philjohn,

I struggled for a while to connect to the SH3 via my Mac to get it back into Router mode.

In the end I managed to get Orbi set up by leaving in router mode and just turning the Wi-fi off. 

Now get full coverage around the house and speeds up by about 50%

0 Kudos
Reply
  • 1
  • 0
  • 0
jamesweir463
Joining in
4,518 Views
Message 20 of 51
Flag for a moderator

Re: Modem mode on Hub3 does not work

I am trying to put the superhub 3 into modem mode I go through all the steps in the process and apply th changes the modem restarts and I get a red light and no connection I have tried logging in to 192.168.100.1 and get nothing. I have tried for hours and the same result every time.

 

0 Kudos
Reply