Menu
Reply
mag379
  • 4
  • 0
  • 0
Joining in
124 Views
Message 1 of 7
Flag for a moderator

Modem mode not working

Have tried everything to connect my Aus router to my Superhub 2AC. I understand when you set the hub to modem mode the bottom light is supposed to turn from blue to magenta, mine doesn't it just stays blue.  Am I to take it modem mode is gubbed. I have left it trying modem mode loads of times up to half an hour, I have also reset it numerous times. Pulling my hair out here

0 Kudos
Reply
tehwolf
  • 1.61K
  • 261
  • 391
Superfast
119 Views
Message 2 of 7
Flag for a moderator

Re: Modem mode not working


@mag379 wrote:

Have tried everything to connect my Aus router to my Superhub 2AC. I understand when you set the hub to modem mode the bottom light is supposed to turn from blue to magenta, mine doesn't it just stays blue.  Am I to take it modem mode is gubbed. I have left it trying modem mode loads of times up to half an hour, I have also reset it numerous times. Pulling my hair out here


Dont think it does on hte 2ac? at least mine doesn't - just stays blue..

once you've set modem mode in the admin pages, let it do it's thing for a few mins - till all the LEDs settle down.. then you need to power it off, power it back on, let it settle for 5 mins, then power on your asus..

edit: oh, and make sure that only your asus is connected to it via ethernet, and that it's connected into the RJ45 socket closest to the power socket..

mag379
  • 4
  • 0
  • 0
Joining in
115 Views
Message 3 of 7
Flag for a moderator

Re: Modem mode not working

Thank you, I'll try that and let you know how it goes

 

0 Kudos
Reply
mag379
  • 4
  • 0
  • 0
Joining in
101 Views
Message 4 of 7
Flag for a moderator

Re: Modem mode not working

Followed your instructions to the letter and no go.  Wan light on the Asus router was red and no internet

0 Kudos
Reply
tehwolf
  • 1.61K
  • 261
  • 391
Superfast
93 Views
Message 5 of 7
Flag for a moderator

Re: Modem mode not working

hmm, when you log into the asus, can you do a release/renew on the WAN interface address?

maybe you need to start the asus up first, then start up the HUB.

I'll see if i can dig out @mikerobbo's post and put it here for you. 

0 Kudos
Reply
tehwolf
  • 1.61K
  • 261
  • 391
Superfast
88 Views
Message 6 of 7
Flag for a moderator

Re: Modem mode not working


@MikeRobbo

 

Put the Hub into modem mode …

To enable modem mode on your Hub

  1. Make sure you are connected (wired or wirelessly) to your Hub
  2. Open your Internet browser
  3. Log in to your Hub's settings page by entering 192.168.0.1 into the address bar of your Internet browser
  4. Enter your Hub settings password. The default password is on the bottom of the Hub.  If you have changed the default password, enter that password instead
  5. Once you've logged in, click Modem Mode on the left
  6. Click the option next to Enable Modem Mode and then click Apply changes

and wait for the base light to turn magenta.

Note: Once in Modem Mode, the IP address you use to access your Hub changes from 192.168.0.1 to 192.168.100.1.

then

Disconnect all ethernet cables from the Hub then power off the Hub.

Then, set up your own router with the WAN port set to be in DHCP mode. Make sure it’s fully initialized (leave 5 min) and then put in the Cat 5E/6 cable to the Hub.

Now power up the VM hub and you should get a connection. This order only needs to be done the first time you connect your own router to the VM hub.

 

^^ there it is (thanks Mike! :p)

0 Kudos
Reply
mag379
  • 4
  • 0
  • 0
Joining in
85 Views
Message 7 of 7
Flag for a moderator

Re: Modem mode not working

Thank you. I can't log into the Asus, it just comes up no internet on pc and phone app

 

This site can’t be reached

router.asus.com refused to connect.

Try:

ERR_CONNECTION_REFUSED
0 Kudos
Reply