Menu
Reply
barrymyers101
  • 5
  • 0
  • 0
Joining in
302 Views
Message 1 of 10
Flag for a moderator

Mesh Wifi

Hello

I have recently have setup a mesh wifi system, since I have my 2 boxes don't seem to connect to each other. I can watch TV on both but cant watch shows that i've recorded on the other. 

Also when I try to use the Virgin Go app it says that im not in the house and cant watch anything. 

I have checked all the network settings on both boxes and they are both connected to the network.

Any suggestions?

0 Kudos
Reply
sophist
  • 2.19K
  • 375
  • 545
Problem sorter
295 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Mesh Wifi

sounds like you've got your mesh system operating in "router" mode and haven't put the VM hub into modem mode, so you've got two routers on your network.. the hub's 192.168.0.0/24 network and the mesh's network (probably 192.168.x.0/24). you either need to put your mesh into access point mode, or put your hub into modem mode.. to do the latter follow these instructions..

Log into the hub on http://192.168.0.1 and select the option to put the hub into modem mode
The hub will then reboot and come back up in modem mode - give it five minutes to settle down
Disconnect all ethernet cables from the hub
Power off the Hub and your router/mesh system
Connect your router/mesh system to the hub via ethernet cable and switch it on - leave it five minutes to settle down
Power on the hub and leave it five minutes to settle down

Should all be working.

0 Kudos
Reply
barrymyers101
  • 5
  • 0
  • 0
Joining in
288 Views
Message 3 of 10
Flag for a moderator

Re: Mesh Wifi

Thanks for getting back to me. 

I have done this and seems to be all up and running. However,  this hasn't solved my issues with the boxes finding each other and the app thinking I'm out of the house. 

Anything else I could try?

0 Kudos
Reply
sophist
  • 2.19K
  • 375
  • 545
Problem sorter
280 Views
Message 4 of 10
Flag for a moderator

Re: Mesh Wifi

your boxes and your tv-go app all need to be on the same network. are they all now connected to the mesh wifi network directly?

0 Kudos
Reply
barrymyers101
  • 5
  • 0
  • 0
Joining in
278 Views
Message 5 of 10
Flag for a moderator

Re: Mesh Wifi

Yes they are all connected to the same network.

I only have the 1 network running in the house. 

0 Kudos
Reply
sophist
  • 2.19K
  • 375
  • 545
Problem sorter
275 Views
Message 6 of 10
Flag for a moderator

Re: Mesh Wifi

how are the boxes connected to the mesh system? wifi or via ethernet?

0 Kudos
Reply
barrymyers101
  • 5
  • 0
  • 0
Joining in
273 Views
Message 7 of 10
Flag for a moderator

Re: Mesh Wifi

Both connected via WiFi. I originally had the main box connected via ethernet but changed it as I thought that could have been the issue but it hasn't solved it. 

0 Kudos
Reply
sophist
  • 2.19K
  • 375
  • 545
Problem sorter
269 Views
Message 8 of 10
Flag for a moderator

Re: Mesh Wifi

it shouldn't really make a difference how they are connected, just that they are on the same network..  

if they are all on the same network, I'm kinda stumped to be honest. can you confirm that their (both boxes and the device running the tv go app) IP addresses are all 192.168.x.y where x is the same number on all devices and y is a random number between 2 and 254

0 Kudos
Reply
barrymyers101
  • 5
  • 0
  • 0
Joining in
258 Views
Message 9 of 10
Flag for a moderator

Re: Mesh Wifi

All IP addresses are correct. Is there a was of linking the 2 boxes manually. A code or setting somewhere?

0 Kudos
Reply
mjpartyboy
  • 294
  • 17
  • 33
Fibre optic
138 Views
Message 10 of 10
Flag for a moderator

Re: Mesh Wifi

In my experience, our two V6 boxes seeing each other is flakey. Everything is configured to allow this and they worked for months, so could watch recordings from one on the other, then one day without any changes to the boxes or home network configuration, neither could access recordings on the other, then I tried again one day and it worked and now it doesn't again. So, at this point I've given up trying to troubleshoot it.

Despite the boxes behaving like this, I've never had issues managing them or watching content from them via the mobile app.

SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply