Menu
Reply
rikthemonk
  • 11
  • 0
  • 0
Tuning in
137 Views
Message 1 of 22
Flag for a moderator

Manage Websafe settings

Anyone know how to configure the websafe app? 

I can find the link to manage web safe settings in https://my.virginmedia.com/my-apps/onlinesecurity/toolkit which should take me to https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings but instead it automatically redirects back to https://my.virginmedia.com/my-apps/onlinesecurity/toolkit which is frustratingly very circular.

Similarly when I am in https://my.virginmedia.com/home/index and click “Manage my Web Safe settings” it should take me to  https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings but instead it also automatically redirects back to https://my.virginmedia.com/my-apps/onlinesecurity/toolkit and back to where I started...

Looks like user

hmmdonuts had this same issue in their posting on 5/11/2020 and the forum team (Martin) took it up with them privately so can't see the solution. 

Davewelsh raised this issue on 15/12/2020 and Natalie from the forum team helped but it does not look to have been resolved there either.

chancer4545 raised this same issue on 2/1/2021 and Emily tried to help but also does not look like it has been resolved

metalchick77 raised this same issue on 18/1/2021 and Chris tried to help

Please note - going to  https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings.html in different browsers or in incognito mode does not resolve the issue.

Tags (2)
0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
130 Views
Message 2 of 22
Flag for a moderator

Re: Manage Websafe settings

Hello,

Thank you for this information above.

Please check out this option i'm pretty sure on about this https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings.html
0 Kudos
Reply
rikthemonk
  • 11
  • 0
  • 0
Tuning in
124 Views
Message 3 of 22
Flag for a moderator

Re: Manage Websafe settings

Thank you for replying so quickly Danny.

Unfortunately https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings.html is automatically redirecting to https://my.virginmedia.com/my-apps/onlinesecurity/toolkit (where it then advertises the F-secure service for £3 a month)

0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
121 Views
Message 4 of 22
Flag for a moderator

Re: Manage Websafe settings

Hello,

This sounds to me you are cached on your browser.
Please clear your history and cache out of your browser once done, close out your browser and re-open try again. I have myself tested the link it works for myself.
0 Kudos
Reply
rikthemonk
  • 11
  • 0
  • 0
Tuning in
106 Views
Message 5 of 22
Flag for a moderator

Re: Manage Websafe settings

In Internet Explorer, did [CTRL]+[SHIFT]+[DEL] and deleted all of the browsing history and cleared the cache and then went to https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings.html  and it still applied the redirection.

Also, wouldn't the redirection be applied server side rather than client side?

0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
104 Views
Message 6 of 22
Flag for a moderator

Re: Manage Websafe settings

Hello,

Microsoft has stopped Internet Explorer. You should upgrade to Edge this might be the reason you're getting redirected. You are using out-date browser. That is no longer supported.
0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
103 Views
Message 7 of 22
Flag for a moderator

Re: Manage Websafe settings


@rikthemonk wrote:

I can find the link to manage web safe settings in https://my.virginmedia.com/my-apps/onlinesecurity/toolkit which should take me to https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings but instead it automatically redirects back to https://my.virginmedia.com/my-apps/onlinesecurity/toolkit which is frustratingly very circular.

Similarly when I am in https://my.virginmedia.com/home/index and click “Manage my Web Safe settings” it should take me to  https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings but instead it also automatically redirects back to https://my.virginmedia.com/my-apps/onlinesecurity/toolkit and back to where I started...

 


i have the same issue - cyclical redirect back to the main page. not sure why, and never bothered investigating it much since i don't use (or want to use) websafe. Probably need someone from VM to comment.

rikthemonk
  • 11
  • 0
  • 0
Tuning in
98 Views
Message 8 of 22
Flag for a moderator

Re: Manage Websafe settings

Thank you for that Danny but I still suspect it is a server side issue rather than a client side browser issue.

However went into edge, menu/setting/privacy and cleared everything. 

Went to https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings and the server still redirected it to https://my.virginmedia.com/my-apps/onlinesecurity/toolkit

0 Kudos
Reply
rikthemonk
  • 11
  • 0
  • 0
Tuning in
97 Views
Message 9 of 22
Flag for a moderator

Re: Manage Websafe settings

Thankyou for that tehwolf - whilst I checked before it is useful to have confirmation that it is not just me seeing this redirect occurring...

0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
87 Views
Message 10 of 22
Flag for a moderator

Re: Manage Websafe settings

Hello,

Login your my.virginmedia account.
You will see my apps, then web safe click this then should allow you open the option.

Try this without using the URL links.
0 Kudos
Reply