forumarchive,nothingtosee,
Menu
Reply
JDB_MOT
  • 3
  • 0
  • 0
Tuning in
247 Views
Message 1 of 9
Flag for a moderator

Magenta Light Hub 3 Modem Mode

Hi folks,

I'm having some issues getting my Hub 3 into modem mode so that I can setup a mesh wifi network of TP Link Deco E4Rs.

From other posts on this subject, I've read that the power light has to be magenta but others say it should be red.  When I set it to modem mode through the admin dashboard, the startup process begins with looks like a magenta light but finishes, being red.

I've made several attempts to set up the mesh, following different methods people have suggested in other posts, but to no avail.  This has included trying the ethernet cable, which is a Cat8 cable, in each one of the LAN points.

The Deco can only make a network when the Hub3 is in router mode, which is not ideal as it means two routers competing with other.

Any advice from the community would be greatly welcomed.

0 Kudos
Reply
tehwolf
  • 1.52K
  • 243
  • 367
Superfast
221 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Magenta Light Hub 3 Modem Mode

you have to initialise the first deco unit whilst in router mode - just to get things going.. once you've got that done, and have access to it through the deco app on your phone, do the following to get the hub running in modem mode..

Log into the hub on http://192.168.0.1 and select the option to put the hub into modem mode
The hub will then reboot and come back up in modem mode - give it five minutes to settle down
Disconnect all ethernet cables from the hub
Power off the Hub and your router/mesh system
Connect your router/mesh system to the hub via ethernet cable and switch it on - leave it five minutes to settle down
Power on the hub and leave it five minutes to settle down

Should all be working.

 

Geoff_UK
  • 119
  • 3
  • 10
Up to speed
164 Views
Message 3 of 9
Flag for a moderator

Re: Magenta Light Hub 3 Modem Mode

I have always run my hub in modem mode - it has never been what I would regard as “magenta” - mine is deffo “red”
_________________________
SH3 (modem mode)
Ubiquiti EdgeRouter X
ASUS AC68 and AC66 as access points
0 Kudos
Reply
Dark_Fiber
  • 90
  • 1
  • 8
Dialled in
150 Views
Message 4 of 9
Flag for a moderator

Re: Magenta Light Hub 3 Modem Mode

And I thought mine was showing "magenta" until it was replaced and I could see what the real "magenta" looked like. Then I realised it had been "red" before!

JDB_MOT
  • 3
  • 0
  • 0
Tuning in
111 Views
Message 5 of 9
Flag for a moderator

Re: Magenta Light Hub 3 Modem Mode

Hi Techwolf,

That's done the trick and kicked it into modem modem, thank-you!

The mesh is up and running, but it's not getting near the max speed I'm paying, M350 fibre broadband.  It's averaging 75 mbps, from the main Deco and 58 mbps from the one furthest away.  Before I connected the mesh, the hub 3 was averaging 250.

Any thoughts?

Thanks,

JDB

0 Kudos
Reply
tehwolf
  • 1.52K
  • 243
  • 367
Superfast
104 Views
Message 6 of 9
Flag for a moderator

Re: Magenta Light Hub 3 Modem Mode


@JDB_MOT wrote:

Hi Techwolf,

That's done the trick and kicked it into modem modem, thank-you!

The mesh is up and running, but it's not getting near the max speed I'm paying, M350 fibre broadband.  It's averaging 75 mbps, from the main Deco and 58 mbps from the one furthest away.  Before I connected the mesh, the hub 3 was averaging 250.

Any thoughts?

Thanks,

JDB


sounds like the main unit is only negotiating a 100mb connection to the hub - try a different ethernet cable between hub and deco unit - i would expect there to be some sort of status/information page on the deco app somewhere that would tell you the speed of the link - it should be negotiating at 1gbps

jbrennand
  • 20.43K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
99 Views
Message 7 of 9
Flag for a moderator
Helpful Answer

Re: Magenta Light Hub 3 Modem Mode

The Deco E4's only have 10/100 ethernet ports and so will never get above 100Mbps. You need the M4's at least.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
tehwolf
  • 1.52K
  • 243
  • 367
Superfast
89 Views
Message 8 of 9
Flag for a moderator

Re: Magenta Light Hub 3 Modem Mode


@jbrennand wrote:

The Deco E4's only have 10/100 ethernet ports and so will never get above 100Mbps. You need the M4's at least.


ah good spot - missed that it was an E4.. 

JDB_MOT
  • 3
  • 0
  • 0
Tuning in
73 Views
Message 9 of 9
Flag for a moderator

Re: Magenta Light Hub 3 Modem Mode

Hi jbrennand,

I thought that might be the case, but wasn't certain.

Thank-you.

0 Kudos
Reply