cancel
Showing results for 
Search instead for 
Did you mean: 

MacBook would not use Virgin Wifi after Hub 5 upgrade - solution

neilbarstow
On our wavelength

Hi,

I'm posting this solution in case it helps anyone, my 2012 mac mini (macOS Catalina) connected to the Wi-Fi easily - but although my MacBook (2016, macOS Mojave) had been fine previously it would not work with the Hub 5 Wi-Fi, it detected the network and seemed to be connected but - no Internet. I tried everything I could think in Apple's settings of but, no luck, I spent hours. Decided to sleep on it.

However, now I have a solution, I like to use Onyx - macOS maintenance app from Titanium Software in France, it's shareware so you can try it out free, but I do encourage donating as it’s a great resource.
Be sure to get the right version, as there's a different one for each macOS. I ran the Onyx default maintenance options which cleans up cache files and few other tasks and, lo-and -behold, the Virgin Wi-Fi now works beautifully. Saved me  long hold to talk to Virgin support who may not have had an answer anyway. 

hope it helps

0 REPLIES 0