Menu
Reply
adam_o
  • 1
  • 0
  • 0
Joining in
112 Views
Message 1 of 2
Flag for a moderator

Mac Pro 2013 & Virgin Media 3 hub - dropping internet connection while connected to wifi

Hi All, 

I would appreciate if someone could point me to right solution with Virgin Media hub 3 wifi.

Using Mac Pro 2013 and having ongoing internet connection black outs while being connected to hub. Wifi signal and connection to hub are good, so is Virgin media internet service. Sometimes after 10-20 mins internet just stops working. I have to manually switch off wifi on Mac for 15-30 seconds and then connect again for it to work. Sometime need to remove Virgin wifi connection and reconnect as new use with passwork. Switched to 5Ghz wireless only as I worked out I am being connected to internet for bit longer, rather than using dual band wifi. 

I have no issues with any other devices at home pc/phones, tv etc. Sometimes I need to upload work files which are large and just impossible to stay connected, super frustrating.

Mac OS High Sierra 10.13.6 and I do not want to install latest version.
Renewing lease on DHCP in Network does not solve issue, no internet connection while connected ot hub. So changing DNS from 194.168.4.100 and 194.168.8.100.

Did anyone solve similar issue with Macs before?
Many thanks!
Adam

0 Kudos
Reply
jbrennand
  • 22.48K
  • 2.4K
  • 4.01K
Very Insightful Person
Very Insightful Person
102 Views
Message 2 of 2
Flag for a moderator

Re: Mac Pro 2013 & Virgin Media 3 hub - dropping internet connection while connected to wifi

I am all Apple gear and have never had any problems connecting any of it on wifi or ethernet cables. Then again I have used Apple Airport Extreme routers for ~20 years now to provide my routing and wireless signals 🙂

So just to clarify... if the the Mac is connected on ethernet cable are there any issues evident at all ? That is... is it just on wifi you are seeing the issues?

If so have you tried the protocol below - it often helps.
____________________________________________

Type in  http://192.168.0.1  into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings.  Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's.  Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx_2 & xxxxx_5) -- use the same password for simplicity,  Then, apply settings and restart the Hub.  Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device. 

Note all your wifi devices will need re-connecting to the new SSID's and passwords.
5 GHz is always better/faster and subject to less interference (and is better for iDevices ) than the 2.4 one - although the 2.4 one has the better "range" and some older/cheaper/dumber devices can only use this one. 

You should also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so, but it wont help if there is other interference.

See if these changes help - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back by doing a " pinhole factory reset " if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply