Menu
Reply
  • 8
  • 0
  • 0
Joining in
100 Views
Message 1 of 6
Flag for a moderator

M500 Poor Broadband Speed

Here's hoping a VM support team member reads this.....

On 22nd October I 'upgraded' from M200 to M500 - what a mistake!

I was getting around 214/217Mbps but now on M500 I am getting 94/97Mbs  (258 minimum guaranteed speed) - wow!

I have spent hours trying to get through to the support, I did get through after a week and was told there was an issue in the area and the fix time would be 3rd November, and I have subscribed to the status updates to my mobile.  I have had no texts, heard nothing and still the same.

Have been trying for hours over the last 3-4 days to get to 'talk' to someone but no joy, I am on hold now waiting (40+ mins after talkiing to someone who has just passed me to another queue after assuring me he was going to get it sorted) as I type this.

My background, I am a 25+ year customer, I was well out of contract and decided as I was forced to work from home to get the extra umph!

And before anyone suggests I try the online support tools and resetting my hub3 etc. this has been done too many times to count! 

VM I am getting really frustrated with this and your service please get it sorted, contact me, talk to me and lets fix this.

Rant over.

 

Tags (1)
0 Kudos
Reply
  • 25.21K
  • 1.45K
  • 3.21K
Alessandro Volta
77 Views
Message 2 of 6
Flag for a moderator

Re: M500 Poor Broadband Speed

Over a wired or wireless connection?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
  • 8
  • 0
  • 0
Joining in
69 Views
Message 3 of 6
Flag for a moderator

Re: M500 Poor Broadband Speed

Hi

I actually feel like I need my head looking at I have resolved it now, thank you for the question, answer is definitely wired not wireless.

Regards

0 Kudos
Reply
  • 8
  • 0
  • 0
Joining in
56 Views
Message 4 of 6
Flag for a moderator

Re: M500 Poor Broadband Speed

This has been resolved by me, please ignore this post.
0 Kudos
Reply
  • 2.62K
  • 158
  • 210
Moderator
Moderator
24 Views
Message 5 of 6
Flag for a moderator

Re: M500 Poor Broadband Speed

Hi tbp001,

 

Thanks for posting and letting the community know you have now resolved this yourself 🙂

 

If you do need any help at all, please do let us know.

 

Thanks

 

Melissa

0 Kudos
Reply
  • 7
  • 0
  • 0
Joining in
20 Views
Message 6 of 6
Flag for a moderator

Re: M500 Poor Broadband Speed

Follow these steps. I'm on the M350 package and my speeds were falling to 10mb/s, now im at 380+ mbs

 

https://www.youtube.com/watch?v=nU9psdnyLJY

0 Kudos
Reply