Menu
Reply
Cloudy73
  • 6
  • 0
  • 0
Joining in
212 Views
Message 1 of 10
Flag for a moderator

M350 Half Speed issues.

Morning Folks, 

Looking for advice here please. I've had a great time with VM and on a M350 package. I usually get a rock solid 350MB connection, usually showing more and above when doing speed checks etc, but have now noticed I seem to be stuck in a 140-170Mb band. Could someone please have a look at these results for me please.

To note: I have performed a full pinhole reset on the SuperHub3, all tests have been carried out via direct cat5e cable to router, coax connection removed, cleaned and screwed back in.

Cable Modem Status

Item

Status

Comments

Acquired Downstream Channel (Hz)

331000000

Locked

Ranged Upstream Channel (Hz)

53700000

Locked

Provisioning State

Online

 

 

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

331000000

5.5

38

256 qam

25

2

203000000

5.5

38

256 qam

9

3

211000000

5.5

38

256 qam

10

4

219000000

5.5

38

256 qam

11

5

227000000

5.5

38

256 qam

12

6

235000000

5.5

38

256 qam

13

7

243000000

5.5

38

256 qam

14

8

251000000

5.4

40

256 qam

15

9

259000000

5.3

40

256 qam

16

10

267000000

5.1

40

256 qam

17

11

275000000

5

38

256 qam

18

12

283000000

5.1

40

256 qam

19

13

291000000

5.1

38

256 qam

20

14

299000000

5.5

38

256 qam

21

15

307000000

5.5

40

256 qam

22

16

315000000

5.5

38

256 qam

23

17

323000000

5.5

38

256 qam

24

18

339000000

5.5

38

256 qam

26

19

347000000

5.4

38

256 qam

27

20

355000000

5.4

38

256 qam

28

21

363000000

5.4

38

256 qam

29

22

371000000

5.4

38

256 qam

30

23

379000000

5.5

38

256 qam

31

24

387000000

5.5

38

256 qam

32

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

38.9

14

0

2

Locked

38.9

7

0

3

Locked

38.6

6

0

4

Locked

38.9

11

0

5

Locked

38.9

21

0

6

Locked

38.9

11

0

7

Locked

38.9

18

0

8

Locked

40.3

6

0

9

Locked

40.3

16

0

10

Locked

40.3

11

0

11

Locked

38.9

15

0

12

Locked

40.3

6

0

13

Locked

38.9

8

0

14

Locked

38.6

16

0

15

Locked

40.3

7

0

16

Locked

38.9

9

0

17

Locked

38.9

15

0

18

Locked

38.9

11

0

19

Locked

38.9

8

0

20

Locked

38.9

7

0

21

Locked

38.9

15

0

22

Locked

38.9

6

0

23

Locked

38.6

8

0

24

Locked

38.9

6

0

 

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

53700000

40.8

5120

64 qam

2

2

46200000

40.8

5120

64 qam

3

3

39400000

41

5120

64 qam

4

4

60300000

40.8

5120

64 qam

1




Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

1

0

2

ATDMA

0

0

1

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

 

Network Log

Time

Priority

Description

22/04/2021 22:56:27

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/04/2021 12:51:13

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/04/2021 12:49:37

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/04/2021 08:38:28

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

22/04/2021 08:37:46

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:38

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 22:27:7

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 22:27:0

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 21:58:1

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 21:39:56

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 16:05:52

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:45

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 15:58:0

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 15:51:32

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 15:12:37

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 15:12:31

Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 12:06:51

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 10:19:1

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 10:19:1

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

21/04/2021 10:18:52

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Cloudy73_1-1619163275949.png

Cloudy73_0-1619163105173.png

0 Kudos
Reply
lotharmat
  • 838
  • 56
  • 119
Well-informed
209 Views
Message 2 of 10
Flag for a moderator

Re: M350 Half Speed issues.

Have you checked to see if there are any network outages in the area?

The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Cloudy73
  • 6
  • 0
  • 0
Joining in
187 Views
Message 3 of 10
Flag for a moderator

Re: M350 Half Speed issues.

No known faults / outages at present

0 Kudos
Reply
lotharmat
  • 838
  • 56
  • 119
Well-informed
180 Views
Message 4 of 10
Flag for a moderator

Re: M350 Half Speed issues.

The figures - to my pretty untrained eye - don't look too bad - The t3 time outs could be indicative of a problem!

VM Staff should be along shortly to have a look!

Have you set a Broadband Quality Monitor? - This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)

If you have, can you share your 'live graph'



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Cloudy73
  • 6
  • 0
  • 0
Joining in
171 Views
Message 5 of 10
Flag for a moderator

Re: M350 Half Speed issues.

Hi Iotharmat,

 

I've foolishly saved the monitor details as a image only and deleted the live running monitor  -think a mod will need to approve the original post images?

Thank you for helping.

Ohh - Its up now 😉

0 Kudos
Reply
Cloudy73
  • 6
  • 0
  • 0
Joining in
141 Views
Message 6 of 10
Flag for a moderator

Re: M350 Half Speed issues.

Still getting 120-150Mb.

 

I'll leave this for a MOD to glance over.

 

Cheers

0 Kudos
Reply
Corey_C
  • 3.39K
  • 185
  • 269
Forum Team
Forum Team
45 Views
Message 7 of 10
Flag for a moderator

Re: M350 Half Speed issues.

Thanks for your post and updates, Cloudy73,

 

Sorry to hear that you have been having connection issues. How has things been since your post?

I have run a remote diagnostic and have not been able to identify any issues with your connection. Is this on wired as well as wireless connections and are you connecting through a VPN?

We can also provide online broadband help here: https://www.virginmedia.com/help/services-support/broadband

Let us know if you need any further help.

 

Cheers,

Corey C

0 Kudos
Reply
Cloudy73
  • 6
  • 0
  • 0
Joining in
37 Views
Message 8 of 10
Flag for a moderator

Re: M350 Half Speed issues.

Hi Corey,

All testing is done via Cat5e cable - I've left this a few days but router stats now showing alot more errors:

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.94456781151
2Locked38.93079933871
3Locked38.626491781645
4Locked40.322339201233
5Locked40.320708261531
6Locked38.919265641424
7Locked38.917099861458
8Locked40.314271501374
9Locked40.312079091558
10Locked40.310606842053
11Locked40.39695241476
12Locked40.38290741809
13Locked38.98580222335
14Locked38.97962481765
15Locked40.96571281524
16Locked38.95788031510
17Locked38.94714801974
18Locked40.34592941536
19Locked38.95623591691
20Locked38.99356831434
21Locked38.915356951534
22Locked38.625790481221
23Locked38.939175411583
24Locked40.35706816

1773

 

Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

Network LogTime Priority Description
29/04/2021 03:10:5Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 03:10:5criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 02:15:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 02:15:16criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 02:06:30Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 02:06:30criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/04/2021 08:29:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/04/2021 14:04:0noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 22:56:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 12:51:13noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 12:49:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 08:38:28noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2021 08:37:46Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 22:27:7noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 22:27:0Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 21:58:1noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 21:39:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/04/2021 16:05:52noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
 
My speed seems to almost back to full 350mb plus which is strange with those errors??
 
Many thanks,
0 Kudos
Reply
Cloudy73
  • 6
  • 0
  • 0
Joining in
26 Views
Message 9 of 10
Flag for a moderator

Re: M350 Half Speed issues.

reboot.....

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.990
2Locked38.660
3Locked40.370
4Locked40.3250
5Locked40.3150
6Locked38.9190
7Locked38.9210
8Locked40.3170
9Locked38.980
10Locked38.990
11Locked40.370
12Locked38.9270
13Locked38.9110
14Locked38.9130
15Locked40.3150
16Locked40.370
17Locked40.320
18Locked40.370
19Locked40.350
20Locked38.960
21Locked38.930
22Locked40.370
23Locked38.9140
24Locked38.970

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000040.8512064 qam1
24620000040.8512064 qam3
33940000040.8512064 qam4
45370000040.8512064 qam2

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0010

 

Network Log

Time Priority Description

30/04/2021 18:36:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 08:30:29noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 01:19:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 01:18:46criticalTFTP Request Retries exceeded, CM unable to register
30/04/2021 01:18:46criticalTFTP failed - Request sent - No Response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 01:18:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 01:09:18criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 01:07:10Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 01:07:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 01:07:4criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 01:07:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 01:07:4criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 23:56:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 03:10:5Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 03:10:5criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 02:15:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 02:15:16criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 02:06:30Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2021 02:06:30criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/04/2021 08:29:23criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Speeds seems ok again.

Many thanks.

0 Kudos
Reply
Lee_R
  • 2.52K
  • 135
  • 235
Forum Team
Forum Team
12 Views
Message 10 of 10
Flag for a moderator

Re: M350 Half Speed issues.

Hi @Cloudy73 thanks for getting back to us.

I've had another look from here and cannot find anything locally nor specific to your address that explains the issue you have raised.  Can you please confirm if you've tried a pinhole reset?  You can check how from here . Although I would always recommend up to 45 seconds instead of the 10 seconds the website advises.

Regards

 

Lee_R

0 Kudos
Reply