Menu
Reply
Wilsonsdad
  • 8
  • 0
  • 0
Tuning in
115 Views
Message 1 of 3
Flag for a moderator

Low speeds / no 5ghz

Hi, since my contract was renewed in October when I conduct a speed test my speeds are only averaging around 10-20 mb, I used to get 100+ (I'm still paying for 100mb package) when I do a test my kit it states there is an issue, I have been on the online help but it has not been solved and said I need to call, I called and spoke to a call centre who fobbed me off with a script they read from saying may be an issue in area and to call again in a week if not fixed, this has gone on since October!! There is no 5ghz showing when on WiFi, I have changed the names for both 2ghz and 5 GHz and all the other suggestions here, I will be complaining to virgin but I imagine it will fall.on deaf ears 😩

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
96 Views
Message 2 of 3
Flag for a moderator

Re: Low speeds / no 5ghz


@Wilsonsdad wrote:

Hi, since my contract was renewed in October when I conduct a speed test my speeds are only averaging around 10-20 mb, I used to get 100+ (I'm still paying for 100mb package) when I do a test my kit it states there is an issue, I have been on the online help but it has not been solved and said I need to call, I called and spoke to a call centre who fobbed me off with a script they read from saying may be an issue in area and to call again in a week if not fixed, this has gone on since October!! There is no 5ghz showing when on WiFi, I have changed the names for both 2ghz and 5 GHz and all the other suggestions here, I will be complaining to virgin but I imagine it will fall.on deaf ears 😩


if your hub is faulty (not broadcasting the 5ghz network) then VM should provide you a new one - you say you've given the networks different names - if you can't see the 5ghz ssid on a 5ghz device then i guess you'll either need to call it in and request a new one due to it being faulty, or wait around here for a few days for VM to respond - the forum staff can arrange for a new one to be sent out. 

Wilsonsdad
  • 8
  • 0
  • 0
Tuning in
13 Views
Message 3 of 3
Flag for a moderator

Re: Low speeds / no 5ghz

Thanks for the reply, I'll await virgins response .

 

 

0 Kudos
Reply