Menu
Reply
  • 5
  • 0
  • 0
Tuning in
117 Views
Message 1 of 9
Flag for a moderator

Low download speeds (10% of what I used to get)

Hi,

Hoping that someone on here might be able to help?

After 3 weeks of pretty well having no TV channels (eventually fixed). I am now only getting about 10% of my advertised speeds (I'm on the 350 package). I sometimes used to actually get over 350mbps!

20201118_202329.jpg

20201118_203117.jpg

20201118_203046.jpg

20201118_202827.jpg

20201118_202759.jpg

Screenshot_20201118-202556_Chrome.jpg

 Any help would be massively appreciated.

Thanks

Andy

 

0 Kudos
Reply
  • 14.81K
  • 622
  • 1.43K
Alessandro Volta
93 Views
Message 2 of 9
Flag for a moderator

Re: Low download speeds (10% of what I used to get)

You have a bad connection either phone in or wait here.

---------------------------------------------------------------
  • 25.14K
  • 1.44K
  • 3.2K
Alessandro Volta
66 Views
Message 3 of 9
Flag for a moderator

Re: Low download speeds (10% of what I used to get)

Your downstream levels are too low.

Is there an attenuator fitted to the back of the hub?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
  • 5
  • 0
  • 0
Tuning in
59 Views
Message 4 of 9
Flag for a moderator

Re: Low download speeds (10% of what I used to get)

Hi, yep I have an attenuator fitted to the hub, I think it's a -10?

0 Kudos
Reply
  • 25.14K
  • 1.44K
  • 3.2K
Alessandro Volta
54 Views
Message 5 of 9
Flag for a moderator

Re: Low download speeds (10% of what I used to get)

Power the hub off, remove the attenuator, re-seat the cable (less the attenuator) then power the hub back on.

Give it 5 minutes then post the logs again.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
  • 5
  • 0
  • 0
Tuning in
39 Views
Message 6 of 9
Flag for a moderator

Re: Low download speeds (10% of what I used to get)

WOW! Removing the attenuator has made a massive difference!

Screenshot_20201119-122654_Speedtest.jpg

Screenshot_20201119-123300_Chrome.jpg

Screenshot_20201119-123313_Chrome.jpg

Screenshot_20201119-123334_Chrome.jpg

Screenshot_20201119-123353_Chrome.jpg

Screenshot_20201119-123413_Chrome.jpg

 we have an engineer booked too see us tomorrow morning so hopefully it will be just a case of fitting a new attenuator?

Thank you so much for your help as well, it really is appreciated 😁

0 Kudos
Reply
  • 25.14K
  • 1.44K
  • 3.2K
Alessandro Volta
36 Views
Message 7 of 9
Flag for a moderator

Re: Low download speeds (10% of what I used to get)

The images aren't approved yet - but what are your speeds now?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
  • 5
  • 0
  • 0
Tuning in
31 Views
Message 8 of 9
Flag for a moderator

Re: Low download speeds (10% of what I used to get)

Over 380mb 😁

0 Kudos
Reply
  • 25.14K
  • 1.44K
  • 3.2K
Alessandro Volta
28 Views
Message 9 of 9
Flag for a moderator

Re: Low download speeds (10% of what I used to get)

OK great.
I would keep the engineer appointment and advise them what was done here today, and see what they say.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi