Menu
Reply
morgurth
  • 6
  • 0
  • 0
Joining in
85 Views
Message 1 of 2
Flag for a moderator

Lost Broadband connection

Hi,

I have just lost my broadband and am not entirely sure what might have caused it.

this is not related to hub as my LAN works just fine. Besides I have restarted it.

Area code is 31.

Can someone help please? It's a lifeline these days.

Kind regards,

Wojciech

0 Kudos
Reply
jbrennand
  • 20.69K
  • 2.2K
  • 3.66K
Very Insightful Person
Very Insightful Person
52 Views
Message 2 of 2
Flag for a moderator

Re: Lost Broadband connection

Have you checked for “known network faults”?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there, try calling it in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection. If they say it’s a known fault, get a fault reference number – n.b.- the UK call centre is still picking up and calling at 08.00 (Mon-Sat) or 09.00 (Sun) gives the best chance of getting through quickly.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply