Menu
Reply
owimeh
  • 5
  • 0
  • 0
Joining in
222 Views
Message 1 of 8
Flag for a moderator

Loss of Sync and Partial Service

I am facing intermittent service for a few days.  Please see my BQM, Router Stats, and Network Log below. 

A technician visited today (around 2pm for those seeing the BQM) and improved upstream and downstream but I am still facing disconnects. 

Even if I restart the router with 5 min electrical disconnect, the Pre and Post RS errors quickly build into hundreds within an hour.  The Pre/Post RS errors shared below are about 2-2.5 hours worth of data points. 

For volunteers on this forum, what would you advise?  How can I raise this properly for a resolution?   Thanks.  

BQM

Live BQM: [MOD EDIT: REMOVED]

BQM for 2nd July: [MOD EDIT: REMOVED]

BQM for 1st July: [MOD EDIT: REMOVED]

BQM for 30th June afternoon: [MOD EDIT: REMOVED]

Router Stats:

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1 202750000 6 37 256 qam 9
2 210750000 6 37 256 qam 10
3 218750000 5.9 38 256 qam 11
4 226750000 5.6 37 256 qam 12
5 234750000 5.6 37 256 qam 13
6 242750000 5.6 37 256 qam 14
7 250750000 5.6 38 256 qam 15
8 258750000 5.8 38 256 qam 16
9 266750000 5.6 37 256 qam 17
10 274750000 5.5 38 256 qam 18
11 282750000 5.5 38 256 qam 19
12 290750000 5.5 37 256 qam 20
13 298750000 5.6 37 256 qam 21
14 306750000 5.8 38 256 qam 22
15 314750000 5.9 38 256 qam 23
16 322750000 6 38 256 qam 24
17 330750000 6.3 38 256 qam 25
18 370750000 6.1 38 256 qam 26
19 378750000 6.1 38 256 qam 27
20 386750000 6 38 256 qam 28
21 394750000 5.9 38 256 qam 29
22 402750000 6 38 256 qam 30
23 410750000 5.8 38 256 qam 31
24 418750000 5.4 38 256 qam 32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1 Locked 37.6 304 892
2 Locked 37.6 274 869
3 Locked 38.6 283 900
4 Locked 37.6 256 971
5 Locked 37.3 250 746
6 Locked 37.6 254 690
7 Locked 38.6 250 776
8 Locked 38.6 221 762
9 Locked 37.6 231 833
10 Locked 38.6 251 765
11 Locked 38.6 232 760
12 Locked 37.6 240 725
13 Locked 37.3 239 692
14 Locked 38.6 211 611
15 Locked 38.9 208 597
16 Locked 38.6 191 615
17 Locked 38.6 201 677
18 Locked 38.6 157 570
19 Locked 38.6 168 583
20 Locked 38.6 169 648
21 Locked 38.9 182 517
22 Locked 38.9 175 643
23 Locked 38.6 177 536
24 Locked 38.6 163 607

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1 25800000 44.5 5120 32 qam 8
2 39400000 44.8 5120 64 qam 6
3 46200000 45 5120 64 qam 5
4 32600000 45 5120 64 qam 7



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0

 

Network Log: exceeded post character sound; will share when I get permission to reply... 

 

[MOD EDIT: LINKS REMOVED ON USERS REQUEST]

0 Kudos
Reply
owimeh
  • 5
  • 0
  • 0
Joining in
212 Views
Message 2 of 8
Flag for a moderator

Re: Loss of Sync and Partial Service

Here's the network log

 Network Log

Time Priority Description

02/07/2021 19:45:56Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 17:52:2criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 16:01:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 16:01:53criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 16:01:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 15:46:54criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 15:44:33Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 15:44:28criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 15:44:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 15:44:28criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 15:42:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 15:42:11criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 15:38:23Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 15:38:23criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 14:49:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 14:49:11criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 14:44:13Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 14:44:13criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 14:22:16noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 14:16:32criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;



0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
164 Views
Message 3 of 8
Flag for a moderator

Re: Loss of Sync and Partial Service

Power levels look fine but there is clearly noise getting in somewhere.

The RCS (downstream) channels are not getting the SYNC signal from the CMTS and are dropping.

VM would need to send an engineer to rectify this!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
owimeh
  • 5
  • 0
  • 0
Joining in
157 Views
Message 4 of 8
Flag for a moderator

Re: Loss of Sync and Partial Service

Thank you.  Technician booked for Tuesday late afternoon. 

@lotharmat: what are the possible causes of this noise? is it something inside the house, like electric circuits. or other devices nearby? or is the virgin line between house and the street cabinet?  Appreciate there can be several causes and only technician visiting can investigate, but just personally curious on what changed. 

If extra information is of help. The technician visiting yesterday removed the attenuator from inside the house, and changed the connection in street cabinet, which did improve downstream (were between -1 and -5) and upstream (51 and 55) but obviously the PostRS errors just kept building after he left.  Went in hundreds within an hour.  Ironically, I did receive an email that fiber in my area has been upgraded (about 13 days ago) promising more reliable and efficient connections,  and the connection has been unstable since then. 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
102 Views
Message 5 of 8
Flag for a moderator

Re: Loss of Sync and Partial Service

It could be anything to be honest! - Bad connection in the green box - radio signals getting in.. SOmeone on your segment with a bad fitting / terminated cable.

Let us know how you get on with the engineer!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
owimeh
  • 5
  • 0
  • 0
Joining in
49 Views
Message 6 of 8
Flag for a moderator

Re: Loss of Sync and Partial Service

Seems stable for now.

No engineer visit at home but there was an area fault with a total loss for 12+ hours.   They fixed the area fault which also seems to have fixed my intermittent connection.

Been monitoring the PostRS errors and BQM  since 8pm yesterday,  0 PostRS and no red lines on BQM. 

Thanks.

0 Kudos
Reply
Akua_A
  • 1.22K
  • 31
  • 79
Forum Team
Forum Team
34 Views
Message 7 of 8
Flag for a moderator

Re: Loss of Sync and Partial Service

Glad to hear this issue has been resolved @owimeh.

 

Please do not hesitate to contact us if you need any further help.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
21 Views
Message 8 of 8
Flag for a moderator

Re: Loss of Sync and Partial Service


@owimeh wrote:

Seems stable for now.

No engineer visit at home but there was an area fault with a total loss for 12+ hours.   They fixed the area fault which also seems to have fixed my intermittent connection.

Been monitoring the PostRS errors and BQM  since 8pm yesterday,  0 PostRS and no red lines on BQM. 

Thanks.


That's great news!




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply